BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-28-2007, 11:00 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Location: Cary, NC
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Blackberry Weather Help!

Please Login to Remove!

Hey guys when I add my location ID, it says "Error: Invalid url Parameter"

What doe this mean and how do I fix it? I would like to get BB Weather running as it seems like a great program. This is on an 8310 CURVE if that helps at all. I have AT&T. Please help!

Chris

Last edited by kovalchuk71 : 11-28-2007 at 11:01 PM.
Offline  
Old 11-29-2007, 08:11 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Location: Cary, NC
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone?
Offline  
Old 11-29-2007, 08:49 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
chrisb3's Avatar
 
Join Date: May 2007
Location: Brooklyn, NY
Model: 9530
OS: 4.7.0.151
PIN: 3048984C
Carrier: Verizon
Posts: 247
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Go here. This should fix you up.
Offline  
Old 11-29-2007, 09:18 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Location: Cary, NC
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

NVM, I had to disable the MDS proxy. I should have just tried checking that box. Thanks a ton! I HAVE WEATHER NOW!!!!

Chris

Last edited by kovalchuk71 : 11-29-2007 at 09:19 AM.
Offline  
Old 11-29-2007, 09:27 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
chrisb3's Avatar
 
Join Date: May 2007
Location: Brooklyn, NY
Model: 9530
OS: 4.7.0.151
PIN: 3048984C
Carrier: Verizon
Posts: 247
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The MDS proxy is the usual culprit, but I wanted you to see the full instructions in case it wasn't.
Offline  
Old 11-29-2007, 11:50 AM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

(and just for the next guy searching) The other culprit is no apn entered under Options >Advanced Options >TCP. That will give the open tunnel error.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.