BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-04-2007, 12:20 PM   #1 (permalink)
Thumbs Must Hurt
 
BBAddict07's Avatar
 
Join Date: Sep 2007
Model: 9800
PIN: Blue or Black?
Carrier: AT&T
Posts: 160
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Probs w/ Jl_cmder and Vista

Please Login to Remove!

Has anyone gotten Jl_cmder to work on Vista?
__________________
BlackBerry 9800 V6.0.0.141 with BES / BIS
Offline  
Old 12-04-2007, 01:41 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Nextel User's Avatar
 
Join Date: May 2005
Model: 8220
Carrier: AT&T
Posts: 1,146
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

yes

right click and run as admin
__________________
Get Hebrew For Your Blackberry
http://cheservices.com/blackberry/
Offline  
Old 12-04-2007, 02:26 PM   #3 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Should just have to runas admin when it installs. After that everything should be fine.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 12-04-2007, 04:11 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Nextel User's Avatar
 
Join Date: May 2005
Model: 8220
Carrier: AT&T
Posts: 1,146
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

sorry, thats what i did.....my bad. no wonder i am not a mod.
__________________
Get Hebrew For Your Blackberry
http://cheservices.com/blackberry/
Offline  
Old 08-27-2008, 10:35 AM   #5 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8700c
PIN: N/A
Carrier: Cingular/AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

not working for me...i clicked run as admin and it did the same thing...asked if i wanted to allow...then asked if i was sure i wanted to install of whatever...then a command prompt window flashed in and out. the nothing. help?
Offline  
Old 08-27-2008, 01:05 PM   #6 (permalink)
Knows Where the Search Button Is
 
ajdaniel's Avatar
 
Join Date: Apr 2008
Location: Pennsylvania
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try disabling user account control in windows, restarting, and then installing it
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.