BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-05-2007, 03:15 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2006
Location: Chile
Model: 8310
Carrier: Claro Chile
Posts: 425
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Beamberry 2.0.6

Please Login to Remove!

Hi, I updated to latest version and now I cant connect. Am I missing something? I'm using BIS.

Best,
Jaime
__________________
BB 8310

Last edited by Jaime : 12-05-2007 at 03:16 PM.
Offline  
Old 12-05-2007, 03:34 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

no problems here. Always try pulling your battery and rebooting.
Online  
Old 12-05-2007, 03:34 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2006
Location: Chile
Model: 8310
Carrier: Claro Chile
Posts: 425
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
no problems here. Always try pulling your battery and rebooting.
Are you using BIS?
__________________
BB 8310
Offline  
Old 12-05-2007, 03:52 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Yes.
Online  
Old 12-05-2007, 03:54 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2006
Location: Chile
Model: 8310
Carrier: Claro Chile
Posts: 425
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Strange. I had no problems before 2.0.6

I deleted, reset the device and installed again. No luck.
__________________
BB 8310
Offline  
Old 12-05-2007, 04:06 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2006
Location: Chile
Model: 8310
Carrier: Claro Chile
Posts: 425
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Yes.
I meant, do you have apn configured on your device?
__________________
BB 8310
Offline  
Old 12-05-2007, 04:08 PM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Yes, you must have APN set for BeamBerry to work. I thought.
Online  
Old 12-05-2007, 04:12 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2006
Location: Chile
Model: 8310
Carrier: Claro Chile
Posts: 425
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thats it! I've never had configured BIS and beamberry used to work!! looks like beamberry lost BIS access. That's sad.

Best,
Jaime
__________________
BB 8310
Offline  
Old 12-05-2007, 07:08 PM   #9 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830: BlackBerry8830/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105 UP.Browser/5.0.3.3 UP.Link/5.1.2.1)

Hmmmm
I am with 2.00
I do not know how new the upgrade is.
I do remember that I would sometimes have problems if I used a newer upgrade at the beginning of a cycle.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 12-05-2007, 07:21 PM   #10 (permalink)
BlackBerry Extraordinaire
 
rivviepop's Avatar
 
Join Date: Dec 2006
Location: san francisco
Model: 8320
PIN: n/a
Carrier: t-mobile
Posts: 2,166
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by akosnitzky View Post
I do not know how new the upgrade is.
very - I just upgraded not.. 2 days? ago to 2.03 to fix a bug in one of my PDFs. So this thing has to be hot off the presses...
__________________
[ Linux & BlackBerry ] http://www.blackberryforums.com/linux-users-corner/
Offline  
Old 12-06-2007, 08:58 AM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Location: Bucharest
Model: 8900
Carrier: Orange Romania
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

now I see a new version 2.0.7
Offline  
Old 12-06-2007, 09:14 AM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2006
Location: Chile
Model: 8310
Carrier: Claro Chile
Posts: 425
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hadji View Post
now I see a new version 2.0.7
OTA still shows 2.0.6
__________________
BB 8310
Offline  
Old 12-06-2007, 01:05 PM   #13 (permalink)
Thumbs Must Hurt
 
DaddyFizzle's Avatar
 
Join Date: Apr 2006
Location: San Francisco
Model: 9900
Carrier: AT&T
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks...I'm downloading the upgrade now.
Offline  
Old 12-06-2007, 02:13 PM   #14 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Beware, I've had 2.0.0 installed and no had problems. Just read this thread and upgraded to 2.0.7 but it locks up my Curve after I try to download a document from the server. It hoses Email and BB Messenger until I pull the battery and reset.


Does it every time I use BeamBerry now. Rats, wish I still had the old version.....
Offline  
Old 12-06-2007, 05:42 PM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Model: 7130e
Carrier: Verizon
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone have a link to Beamberry 2.0 that worked perfectly on my Pearl?
Thanks,
Jimbo
__________________
Living life and Loving IT!

Jimbo
Offline  
Old 12-06-2007, 05:59 PM   #16 (permalink)
BlackBerry Extraordinaire
 
rivviepop's Avatar
 
Join Date: Dec 2006
Location: san francisco
Model: 8320
PIN: n/a
Carrier: t-mobile
Posts: 2,166
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jwhite4304 View Post
Anyone have a link to Beamberry 2.0 that worked perfectly on my Pearl?
I just sent an email to their support, will post the 411 as it happens.
__________________
[ Linux & BlackBerry ] http://www.blackberryforums.com/linux-users-corner/
Offline  
Old 12-06-2007, 06:03 PM   #17 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I tried downloading 2.0.6, kept crashing my download. Strange.

OS 4.2.2 here
Online  
Old 12-06-2007, 09:54 PM   #18 (permalink)
BlackBerry Extraordinaire
 
rivviepop's Avatar
 
Join Date: Dec 2006
Location: san francisco
Model: 8320
PIN: n/a
Carrier: t-mobile
Posts: 2,166
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This reply just in:

Quote:
Thank you for your note. We have made some significant improvements related to handling of connections and so we urge everyone to upgrade. The most current release of BeamBerry is 2.0.7 that can be downloaded OTA from http://beamberry.com/download.

Users should make sure that they download 2.0.7 and not an earlier version that might still be cached by their BlackBerry browser. To do that, once you see the download page with the buttons "Download" and "Cancel", hold the "Alt" key and click on your trackwheel. When the menu comes up, select "Refresh". Then you should see the version change from 2.0.X to 2.0.7. Then click on the "Download" button. Make sure to Restart your BlackBerry after the upgrade. Please let us know if that works.

Sincerely,

BeamBerry Support Team
[email address]
__________________
[ Linux & BlackBerry ] http://www.blackberryforums.com/linux-users-corner/
Offline  
Old 12-07-2007, 04:07 AM   #19 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Have version 2.0.7 - no dice.

Looked up the version number I'm running in 'applications'. Still crashes.....
Offline  
Old 12-07-2007, 06:22 AM   #20 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2006
Location: Chile
Model: 8310
Carrier: Claro Chile
Posts: 425
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Jaime View Post
Hi, I updated to latest version and now I cant connect. Am I missing something? I'm using BIS.

Best,
Jaime
New version fixed the problem. Thanks Beamberry!
__________________
BB 8310
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.