BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-20-2007, 09:00 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 9000
OS: 4.6.0.210
Carrier: AT&T
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Did AT&T block Google talk?

Please Login to Remove!

I moved from Perl to 8310.Instalation went smooth but when I 'm trying to login it stays at login screen with moving circle. I did not have problem with Pearl but lately didnít use it..Any ideas?
Offline  
Old 12-20-2007, 09:45 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

No, I have heard nothing such as that. Perhaps download and reinstall?
Offline  
Old 12-20-2007, 09:52 AM   #3 (permalink)
Whoever
 
audit's Avatar
 
Join Date: Apr 2005
Location: Michigan
Model: xxxx
Carrier: AT&T
Posts: 1,213
Post Thanks: 36
Thanked 0 Times in 0 Posts
Default

I've been logged into gtalk on my AT&T 8310 for awhile now with no issues.
__________________
audit

Win or Lose... Everyone Has Their Fight
Offline  
Old 12-20-2007, 09:59 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 9000
OS: 4.6.0.210
Carrier: AT&T
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did reinstall.Didn't help but strange thing:after reinstall in come up with my username and password already.Should I delete it thru bdm?
Offline  
Old 12-20-2007, 10:34 AM   #5 (permalink)
Thumbs Must Hurt
 
penpower's Avatar
 
Join Date: Apr 2006
Location: SF Bay Area
Model: 8820
Carrier: New AT&T
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do a battery pull and resend service book
Offline  
Old 12-20-2007, 04:15 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 9000
OS: 4.6.0.210
Carrier: AT&T
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the problem was in username.For some reason it didn't accept yahoo mail.When I changed it to gmail acoount it start working.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.