BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-31-2007, 08:03 PM   #1 (permalink)
BlackBerry Extraordinaire
 
kjjb0204's Avatar
 
Join Date: Jul 2007
Location: USA
Model: 9630
Carrier: VZW
Posts: 1,813
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted (BlackBerry8830/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

Just downloaded the Empower standard trial and it doesn't display any logos in an html email. It shows a small textbox with the graphic name.

does anyone know if this is normal? Thanks!
Offline  
Old 12-31-2007, 08:09 PM   #2 (permalink)
CrackBerry Addict
 
NCBuckeye's Avatar
 
Join Date: Jan 2006
Location: Charlotte, NC
Model: Bold
PIN: 4.6
Carrier: AT&T
Posts: 853
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm getting the same thing.
Offline  
Old 12-31-2007, 08:18 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Remember that these email viewers are still limited. They're limited because RIM strips out much of the HTML out of the email as it passes through their servers. You will never get true HTML email as it's displayed on your PC until RIM allows it.
Offline  
Old 01-01-2008, 10:02 AM   #4 (permalink)
BlackBerry Extraordinaire
 
kjjb0204's Avatar
 
Join Date: Jul 2007
Location: USA
Model: 9630
Carrier: VZW
Posts: 1,813
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, so then I'm assuming it's normal. I do like how it displays most of the email correctly, so I'll probably continue to use. The slight delay on opening an email is annoying, but not so bad I can't get used to it.
Offline  
Old 01-01-2008, 10:30 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Kopter's Avatar
 
Join Date: Dec 2005
Model: 9550
OS: 5.0.0.517
Carrier: Verizon (BES)
Posts: 297
Post Thanks: 9
Thanked 0 Times in 0 Posts
Default

Kjjb....
I had the same minor issue with the standard version... the first release. I eventually forgot about it. I recently upgraded to Pro and there doesn't seem any delay in opening. I also keep an eye on the cache limit and have it assigned to my SD card. Not sure if that expedites the speed with which an email opens. As far as logos are concerned... I don't really notice the lack of them. That said, because MR. Clark has saved my BB butt so many times, I defer to his expertise re: rim HTML strippage.

Bottom line for me is EMPOWER has mightly enhanced my bb experience.... i wouldn't have a bb without it.
__________________
--------
Kopter
"...lesson learned and the wheels keep turning..."

Last edited by Kopter : 01-01-2008 at 10:31 AM.
Offline  
Old 01-01-2008, 09:23 PM   #6 (permalink)
BlackBerry Extraordinaire
 
kjjb0204's Avatar
 
Join Date: Jul 2007
Location: USA
Model: 9630
Carrier: VZW
Posts: 1,813
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe the Empower guy can write in some code that will just remove the image tag altogether instead of displaying a text box with the image name...
Offline  
Old 01-02-2008, 05:37 AM   #7 (permalink)
ani
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2007
Model: 8700
PIN: N/A
Carrier: Airtel
Posts: 298
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

kjjb - thank you for taking the trial. Image display depends on lots of factors including the firewall settings, your carrier and APN settings & the actual url of the image itself. Since you are on Std. version - make sure you have the correct APN set for your carrier and network. Try switching on the 'Force TCP/IP' under Empower Options > Advanced.

After you are done trial of Empower Std. I will also suggest you to try out the Empower Mail Viewer Pro. It has a far advanced support for image display and way faster viewing capabilities - there is absolutely no delay in opening the email.

Thanks,
Ani.
__________________
Empower Your BlackBerry !
www.getempower.com
Follow @ClubEmpower on Twitter
Offline  
Old 01-02-2008, 09:33 AM   #8 (permalink)
BlackBerry Extraordinaire
 
kjjb0204's Avatar
 
Join Date: Jul 2007
Location: USA
Model: 9630
Carrier: VZW
Posts: 1,813
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is there a way to turn off the auto signature that attaches when sending emails that states "Sent via Empower HTML Mail Viewer for Blackberry?" I work in a corporate environment and can't have that on every email.
Offline  
Old 01-02-2008, 10:08 AM   #9 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kjjb0204 View Post
Is there a way to turn off the auto signature that attaches when sending emails that states "Sent via Empower HTML Mail Viewer for Blackberry?" I work in a corporate environment and can't have that on every email.

Im using the pro version and I dont get that signature line .
Offline  
Old 01-02-2008, 01:06 PM   #10 (permalink)
ani
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2007
Model: 8700
PIN: N/A
Carrier: Airtel
Posts: 298
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kjjb0204 View Post
Is there a way to turn off the auto signature that attaches when sending emails that states "Sent via Empower HTML Mail Viewer for Blackberry?" I work in a corporate environment and can't have that on every email.
Just uncheck 'Append Signature' under Empower Options > Advanced Options.
__________________
Empower Your BlackBerry !
www.getempower.com
Follow @ClubEmpower on Twitter
Offline  
Old 01-07-2008, 08:28 PM   #11 (permalink)
Knows Where the Search Button Is
 
dani77's Avatar
 
Join Date: Dec 2007
Location: oh
Model: 8100
Carrier: tmobile
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Very cool. I just downloaded the trial. I was bothered by that signature too. That was the only thing holding me back from buying. I'm getting it now!! Love it
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.