BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-13-2008, 11:59 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8120
PIN: N/A
Carrier: Rogers
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Facebook App ActiveX error

Please Login to Remove!

Is it possible to install the facebook app using a data-only (non-BB) type of plan.
I'm getting the error:
"Microsoft® Windows XP Service Pack 2 (SP2) users: if you encounter an error, look at the top of this page for a yellow bar that reads "This site might require the following ActiveX control: 'AxLoader.cab' from 'Research In Motion'. Click here to install..." Click the yellow bar and choose "Install ActiveX Control..." to allow installation to proceed."

I read somewhere you need the "Blackberry Browser" to install it, which I do not have. I only have a "Hotspot Browser" (works with wi-fi) and "WAP Browser (Rogers)" (works with edge).

If there's a way, could someone please provide instructions? Thanks.
Offline  
Old 01-14-2008, 12:37 AM   #2 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the facebook app is configured to work with your push email service. i am fairly sure it will not work without a BB data plan
Offline  
Old 05-08-2008, 06:50 PM   #3 (permalink)
New Member
 
Join Date: May 2008
Model: 8820
PIN: N/A
Carrier: at&t
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have everything on my bb that can make facebook appication work
Offline  
Old 09-17-2008, 11:15 PM   #4 (permalink)
New Member
 
Join Date: Sep 2008
Location: The Philippines
Model: 8320
PIN: N/A
Carrier: Globe Telecom
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i got my new bb the other day (8320 wi-fi) which i haven't been able to use with my sim card yet (and therefore no data plan) - still waiting for my unlock code. i've been playing around with it using my home wi-fi network, and i would get the same problem attempting to download the facebook application directly from my mobile.

what ended up working for me was downloading it to my laptop and transferring the app via usb. it only worked with internet explorer, not firefox. what happens is that that same error comes up on both, but on ie the "yellow bar" actually comes out after a few seconds and enables you to install the required activex control.

install it, plug your bberry onto your laptop via usb, refresh the download page (blackberry.com/facebook) and it should work, after prompting you for your handheld password.

i have the app on my blackberry now, but i'm still trying to figure out how to use it with wi-fi only and without the data plan. i actually posted a thread regarding this too, if you have any ideas...?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.