BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Aftermarket Software (http://www.blackberryforums.com/aftermarket-software/)
-   -   can't install bberryone on Pearl 8130 (http://www.blackberryforums.com/aftermarket-software/115836-cant-install-bberryone-pearl-8130-a.html)

davester12 02-02-2008 05:32 PM

can't install bberryone on Pearl 8130
 
HI!
First off, great forum! I'm a new member, with a new blackberry Pearl, 8130. Great to be here!


I have installed bbweather, google maps, beyond 411, and now I would like to install the bberryone launcher on the home screen of my blackberry.

I follow this link (Link to BBerryOne) to do so, and then I click on the 81** link, but it just brings to me another page, with a picture of a girl on it. No download...

I'm also having trouble downloading the computer file and installing it on my bb via bb desktop manager. It doesn't recognize the files I unzip. I highlight all three of the unzipped files it gives and click open, but the program gives an error. I can't put one at a time onto the bb either - error message.

Any assistance would be much appreciated to help me get this running!
Thanks!

Sith_Apprentice 02-02-2008 05:34 PM

use the app loader within DM and just select the alx files after unzipping

davester12 02-02-2008 06:01 PM

I tried opening the .alx file and it says "nO additional applications designed for your device were found." grrr!

davester12 02-02-2008 06:41 PM

does everyone else get that screen with the girl on it w/ various links when you try to install OTA?

davester12 02-02-2008 07:57 PM

by the way, I am running v4.3.0.65 (Platform 3.1.0.34) (CDMA)

Desktop manager version 4.3.0.15 (dated august 15th 2007)

BMRJus 02-02-2008 09:32 PM

Quote:

Originally Posted by davester12 (Post 820420)
does everyone else get that screen with the girl on it w/ various links when you try to install OTA?

I tried it and get the same result. Too bad. Sounds like a cool app.

davester12 02-03-2008 01:39 AM

are there any alternative ota links or anything?

I tried re-installing my desktop Manager and still the same result.

Redflea 02-03-2008 02:11 AM

It's just a link to a web site...you could do the same with Web Shortcuts....link to it at the top of this page.

davester12 02-03-2008 02:13 AM

yeah I know, but its fun to have the launcher lol

Redflea 02-03-2008 02:23 AM

We boys and our toys...

davester12 02-03-2008 12:12 PM

I tried following the procedure in the FAQ...I went to the telus link and downloaded the CMDA package, installed it...which seems to be desktop manager, and not some kind of 'operating system' which apparently has to be on my computer as well to load applications via desktop manager......
but either way that didn't work.

Still get the same error message.
Any advice?

Oh yeah, I couldn't load quick compose or quick note via desktop launcher either, same error message.

davester12 02-03-2008 11:53 PM

Can any one help? Pretty please??!

I downloaded the phone's operating system to my desktop, realized I hadn't done that and that it was a seperate download from desktop manager.

Now a bunch of new programs appear in desktop manager that weren't there before. But when I tried to ADD a program, still get the error message.

csquare 02-04-2008 03:05 PM

Did you remove the vendor.xml file?

C

davester12 02-04-2008 06:23 PM

oooo no....what's that? How do I do that/why?
UPDATE:
I removed the Vendor.xml file in c/commonfiles/rim/apploader directory.
Same error :(

Redflea 02-04-2008 06:38 PM

You only need to remove the vendor.xml file if you're downloading an OS from another carrier and want to use it to upgrade the OS on your phone. I assume the OS you downloaded the one from your carrier?

Look to see if the stuff you're getting the error on is already listed in the App list in the Application Loader...you may just need to check the box next to it.

davester12 02-04-2008 06:51 PM

Okay! You were right, it was in the list and I made sure it was checked and it installed...

But, I also had the problem loading applcations manually with other items: i.e quick compose/note.
Any idea as to why I can't load these files?

davester12 02-04-2008 06:55 PM

oh and by the way,
I have the bberryone on the home screen, but now when I try to open it it gives an error: "uncaught exception: net.rim.device.api.system. ControllledAccessException"

:(

davester12 02-05-2008 01:48 PM

I researched this uncaught exception rule, went to the rim site ect...no help.

Anyone have any suggestions on how to fix?


All times are GMT -5. The time now is 01:40 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.