BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-19-2008, 01:39 PM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8700
PIN: N/A
Carrier: Developer
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems with TCP/IP on BES

Please Login to Remove!

We have a problem here. We have an application that connects to a TCP/IP server to synchronize some data. If we use this application in a Blackberry using BIS, the sync is done correctly. But if we use the same application in a Blackberry using our BES, the sync cannot be done. The application can send data to the server, but when the server send some data back, the data does not arrive in the Blackberry. It looks like the server data to the client is stuck on BES.

Our BES administrator looked for some configuration at BES that could be causing this problem, but he didnxxx8217;t find it out. The configurations he found would block the TCP/IP connection fully, not only one side of the data traffic. Thatxxx8217;s why we need your help.

Does anyone have any idea of what is happening ?

Julio Cesar Coelho
Spring Wireless

Last edited by coelho : 02-19-2008 at 01:42 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.