BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-19-2008, 07:47 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Gettin' error message...with 2 different apps!!!

Please Login to Remove!

I purchased Spot for my BB 8130 (Verizon) and loaded it successfully but when I attempt to either activate it with my cd key, or update it, it exits and I get the following:

Application terminated: Spot for Blackberry has been denied "Media Access" permission.

I have an email in to their support folks but I was just trying out Aces Texas Hold 'em, which also loaded fine, and damn if I didn't get the same error. Anyone know what causes this mess? I notice "Media Access"...could it be my 1gb microSD? There's about 620mb free but maybe I need more. HELP!!!
Offline  
Old 02-19-2008, 07:49 PM   #2 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you on a BES or BIS?
After you installed the software and ran it the first time, did you see a popup that asks to allow access to the media card? did you click deny by chance?
Offline  
Old 02-19-2008, 07:56 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BIS and no, I was never asked about access to the media card.
Offline  
Old 02-19-2008, 07:59 PM   #4 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try going into options > security > firewall > menu > reset firewall prompts
then options > advanced options > applications > scroll to the apps > menu > edit permissions > change to allow
Offline  
Old 02-19-2008, 08:14 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

YOU ROCK!!! Actually, reseting the firewall prompts didn't do squat but edit permissions worked like a charm. Thanks so much. Do you use Spot?
Offline  
Old 02-19-2008, 08:18 PM   #6 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

never used it at all actually. glad it works for you
Offline  
Old 02-27-2008, 10:54 AM   #7 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8120
PIN: N/A
Carrier: O2
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Now another error message

Firstly thanks for your post, I use IG index and I have been receiving the media access permission message for months now! My service provider (O2) have no idea how to fix it. They advised me to call blackberry.

I have sorted out the permissions in line with your advice, but now get another error message.

'Application error. There was an error attempting to connect to the server. Please check your GPRS settings [E201]. If the problem persists please call customer service to report the fault.'

What do I do now?

Many thanks,

Dave
Offline  
Old 05-02-2008, 07:00 AM   #8 (permalink)
New Member
 
Join Date: May 2008
Model: 8800
PIN: N/A
Carrier: vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get the same message using IG Index Mobile on 8800. No idea why.
Not much help, i know. but you're not alone!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.