BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 02-28-2008, 08:58 PM   #1 (permalink)
New Member
Join Date: Feb 2008
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts

Please Login to Remove!

Wirelessly posted (BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/107 UP.Link/

The gmail application worked on my blackberry perfectly until I went on a trip to the states. I had my data turned off most of the time, but turned it on once to pull down a critical email. When I crossed the border and turned on my data again, the application just loads forever. The kb counter goes up and after a certain point, it finally gives the error "this program requires a data connection". All my other apps work great (google maps, google calendar sync and everything connect and work fine.) My gmail app is updated, and I'm on rogers.
Old 02-29-2008, 07:03 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
makedonce's Avatar
Join Date: Aug 2007
Location: Skopje, Macedonia at the moment
Model: 8900
OS: 5.0.348
Carrier: T-mobile MK
Posts: 464
Post Thanks: 0
Thanked 0 Times in 0 Posts

try removig the battery for about 30 seconds and putting it back in. That should solve the problem..

and remember... when in doubt.. pull it out... (the battery)
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.