BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-28-2008, 05:30 AM   #1 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: Vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bloomberg for Blackberry port settings

Please Login to Remove!

Quick question regarding client side port settings on the bloomberg for blackberry app -

There are two port settings on the client - listen port and server port. What do these correspond to on the bes server? We have web server listen port and web server ssl listen port, set at 6464 and 8443 respectively. What do I need to change on the client? Everything's set to 4444 at the moment.

Thanks in advance.
Offline  
Old 03-28-2008, 05:37 AM   #2 (permalink)
No longer Registered.
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 466
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Matt_Andrews View Post
Quick question regarding client side port settings on the bloomberg for blackberry app -

There are two port settings on the client - listen port and server port. What do these correspond to on the bes server? We have web server listen port and web server ssl listen port, set at 6464 and 8443 respectively. What do I need to change on the client? Everything's set to 4444 at the moment.

Thanks in advance.
6464 across the board
Offline  
Old 03-28-2008, 06:21 AM   #3 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: Vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for that

It's still not working though. It's weird, this is the only user that has bloomberg on his blackberry, and it's been working fine for the past year. I was convinced it was a clientside problem, as we've changed nothing on the server end.

Doing a route test fails the mds connection, the mds gateway service is started on the server (which I rebooted just to be sure), the hosts file has an entry for the bloombergergmds. I dunno
Offline  
Old 03-28-2008, 06:36 AM   #4 (permalink)
No longer Registered.
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 466
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Matt_Andrews View Post
We have web server listen port and web server ssl listen port, set at 6464 and 8443 respectively. What do I need to change on the client? Everything's set to 4444 at the moment.
Just for argument sake, try setting listen port at 6464 and server port 8443 and then swap them if that doesnt work. lets just make sure its not something as simple as that. are running any firewall apps? on the server? and on the device?

Last edited by VirexInc : 03-28-2008 at 06:37 AM.
Offline  
Old 03-28-2008, 06:43 AM   #5 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: Vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We do have a nat and firewall rule set up with our comms provider to allow traffic from the bloomberg servers, I've asked them to check that both are still in place, as I can't see anything else wrong.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.