BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 04-03-2008, 07:11 PM   #1 (permalink)
Thumbs Must Hurt
Join Date: Mar 2008
Model: 8130
Carrier: Verizon
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot get Quickplayer to work on 8130!!!

Please Login to Remove!

Can anyone help me with this. I've successfully downloaded and installed it, but when I go and click on the icon it opens up a title screen and then freezes. I can't get the actual media player to open since it gets stuck on the title screen "Videostreams". It doesn't freeze my 8130 though, I just hit menu and click on the only option, close, and it goes right back to my homescreen.

I'd really like to check this app out. I read in another thread you need to set your browser emulation to "Open wave" instead of "Blackberry". I did this when I downloaded it and tried it and it made no difference, still frozen. I also tried a reboot after installing (using the soft reset program) and nothing happened once again. Any ideas?

Old 04-03-2008, 07:43 PM   #2 (permalink)
BBF Moderator
akosnitzky's Avatar
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts

Wirelessly posted (Verizon 8830)

My response may not be what you are seeking. I had the app and uninstalled it because it has not been updating the feeds over the past few weeks. I do not know if had anything to do with the emergence of XM to the bb this week.
Follow @akosnitzky on Twitter

Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.