BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-19-2008, 06:31 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Trouble with Weatherbug channel on Viigo!!

Please Login to Remove!

I'm having trouble getting new weatherbug stations on Viigo!! I use Viigo for weather since I'm satisfied without a robust weather application. Anyway, I have 2 working weatherbug channels on Viigo and I remember having problems getting them added correctly initially, but they eventually worked.

When I try to add them they show up, but they don't have any info...they're blank.

Does anyone know how to fix this?

LTP
Offline  
Old 04-19-2008, 08:20 PM   #2 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

I'm not sure about the Viigo channel, I just installed the WeatherBug application, shows me the temp, forcast, and pushes alerts down when need be.
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Old 04-19-2008, 08:42 PM   #3 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830)

Quote:
Originally Posted by LancePipes
I'm having trouble getting new weatherbug stations on Viigo!! I use Viigo for weather since I'm satisfied without a robust weather application. Anyway, I have 2 working weatherbug channels on Viigo and I remember having problems getting them added correctly initially, but they eventually worked.



When I try to add them they show up, but they don't have any info...they're blank.



Does anyone know how to fix this?



LTP

I downloaded it and it only shows for November, 2007.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!

Last edited by akosnitzky : 04-19-2008 at 08:45 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.