BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-13-2008, 02:59 PM   #1 (permalink)
SMF
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2004
Location: Alexandria, VA
Model: 9700
Carrier: T-Mobile
Posts: 231
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Opera Mini 4.1 Released

Please Login to Remove!

Opera Mini 4.1 Released - http://mini.opera.com

Caution on this one. I had to install the no certificate version (follow link for "If this version fails to install....") like with the beta.

However - I can not get this version to connect to the internet even with ensuring permissions are set properly. I've not had this issue with Opera Mini since version 3 so don't delete your beta until you are sure it will work for you.

EDIT - Don't know what happened but now I'm connecting.

SMF

(I'm on a BES with MDS browsing blocked so have to use TCP - unfortunately some applications don't play well in this situation)

Last edited by SMF : 05-13-2008 at 03:02 PM.
Offline  
Old 05-13-2008, 04:18 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
andrews240's Avatar
 
Join Date: Sep 2006
Location: Washington, DC metro area
Model: 8100
Carrier: T-Mobile
Posts: 238
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get an invalid COD error when I try to download this. Is anyone else having this problem?

Edit: never mind. I had to download the no signature version.

Last edited by andrews240 : 05-13-2008 at 04:20 PM.
Offline  
Old 05-13-2008, 04:20 PM   #3 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,753
Post Thanks: 18
Thanked 6 Times in 6 Posts
Default

Try operamini.com
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 05-13-2008, 04:27 PM   #4 (permalink)
BlackBerry Extraordinaire
 
rivviepop's Avatar
 
Join Date: Dec 2006
Location: san francisco
Model: 8320
PIN: n/a
Carrier: t-mobile
Posts: 2,166
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

8320 on T-Mobile, OS 4.2.2.184 -- no problems at all, I uninstalled the beta, installed the link from operamini.com, ran the Sync config to get my bookmarks back and all is well.
__________________
[ Linux & BlackBerry ] http://www.blackberryforums.com/linux-users-corner/
Offline  
Old 05-13-2008, 05:25 PM   #5 (permalink)
Thumbs Must Hurt
 
dmiller1856's Avatar
 
Join Date: Apr 2008
Location: Alabama, USA
Model: 8310
PIN: ASK
Carrier: AT&T
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How is it different from 4.0?
__________________
War Eagle!
Offline  
Old 05-13-2008, 05:44 PM   #6 (permalink)
BlackBerry Extraordinaire
 
rivviepop's Avatar
 
Join Date: Dec 2006
Location: san francisco
Model: 8320
PIN: n/a
Carrier: t-mobile
Posts: 2,166
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dmiller1856 View Post
How is it different from 4.0?
http://www.operamini.com/features/
__________________
[ Linux & BlackBerry ] http://www.blackberryforums.com/linux-users-corner/
Offline  
Old 05-13-2008, 06:30 PM   #7 (permalink)
Thumbs Must Hurt
 
dmiller1856's Avatar
 
Join Date: Apr 2008
Location: Alabama, USA
Model: 8310
PIN: ASK
Carrier: AT&T
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok... trying to download this... I get to the point where I choose my phone model and I cannot find the listing for 8310. Should I download the OperaMini generic version, or download the 8300 Curve version?
__________________
War Eagle!
Offline  
Old 05-13-2008, 07:36 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 8830
PIN: N/A
Carrier: Telus
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can't get it to work on my 8830, and now 4.0 won't even work!! Errr...:(
Offline  
Old 05-13-2008, 07:40 PM   #9 (permalink)
New Member
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anybody know if 4.1 beta needs to be uninstalled 1st? TIA
Offline  
Old 05-13-2008, 07:53 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2006
Model: 9000
Carrier: AT&T
Posts: 204
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by brtriggs View Post
Anybody know if 4.1 beta needs to be uninstalled 1st? TIA
I installed this new version of 4.1 and it installed a second instance of Opera Mini on my Curve vs. updating my older version of Opera Mini 4.1. Both versions continued to work without any problems - even when opened at the same time. However, I did eventually delete the older version.
Offline  
Old 05-13-2008, 08:10 PM   #11 (permalink)
New Member
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks Ramsy, good idea.
Offline  
Old 05-13-2008, 09:44 PM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2008
Location: North Carolina
Model: 9630
PIN: N/A
Carrier: US Cellular
Posts: 251
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

So if upgrading from 4.0 to 4.1, do you delete 4.0 first and lose bookmarks etc?
John
Offline  
Old 05-13-2008, 10:09 PM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
wiscaudi's Avatar
 
Join Date: Sep 2007
Location: Milwaukee, WI
Model: 8820
OS: 4.5.0.174
Carrier: AT&T
Posts: 213
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Now supports WiFi too!
Offline  
Old 05-13-2008, 10:23 PM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
jack55's Avatar
 
Join Date: Mar 2008
Location: Tacoma, WA USA
Model: STORM
PIN: N/A
Carrier: AT&T
Posts: 269
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I never could get it to work on my BB 8320.
I have a rather large post on that one somewhere.
I got disgusted and deleted it.
Offline  
Old 05-13-2008, 10:28 PM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
wiscaudi's Avatar
 
Join Date: Sep 2007
Location: Milwaukee, WI
Model: 8820
OS: 4.5.0.174
Carrier: AT&T
Posts: 213
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

4.1 seems faster and also connects every time... unlike previous versions where it was a crap shoot if it would connect or not
Offline  
Old 05-13-2008, 10:51 PM   #16 (permalink)
CrackBerry Addict
 
infernox's Avatar
 
Join Date: May 2006
Location: Southern CA
Model: 9000
Carrier: at&t
Posts: 640
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Got it to work. Like it. When I type in info, it does not switch to another page for entry. It remains on the same screen.
__________________
Bold 9700 / v5.0.0.296 / at&t

Last edited by infernox : 05-14-2008 at 01:45 AM.
Offline  
Old 05-14-2008, 12:38 AM   #17 (permalink)
BlackBerry Extraordinaire
 
Join Date: Feb 2006
Model: Charm
OS: 2.1
Carrier: T-Mobile
Posts: 1,071
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The save file feature is a little quirky and pops up errors, but it works.
Offline  
Old 05-14-2008, 01:57 AM   #18 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 9900
PIN: N/A
Carrier: Researcher
Posts: 113
Post Thanks: 11
Thanked 1 Time in 1 Post
Default

I got problem "907 Invalid COD"
I still can not get it
Offline  
Old 05-14-2008, 02:33 AM   #19 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8800
PIN: N/A
Carrier: Rogers
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think I might be going insane.

I don't see this "unsigned version" link anywhere for my Blackberry 8800, and yeah, like everyone else, I've been getting various errors getting Opera 4.1 to install. I did fix it though.

I opened "operette-hifi-nojsr75.alx" in a Notepad file and you'll find a "<files>" tag that contains "operette-hifi.cod", which is wrong (it's my belief that is the name for Opera 4.0's .cod file?). Replace it with "operette-hifi-nojsr75.cod", and save.

Install Opera 4.1 again, and bam, it works.

If this works for anyone else, please let me know.

Last edited by Aspyred : 05-14-2008 at 02:38 AM.
Offline  
Old 05-14-2008, 03:33 AM   #20 (permalink)
Thumbs Must Hurt
 
MaxDiggity's Avatar
 
Join Date: Apr 2008
Model: 8310
OS: 4.5.0.37
Carrier: Vodafone
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8310)

Quote:
Originally Posted by pvdiamon
So if upgrading from 4.0 to 4.1, do you delete 4.0 first and lose bookmarks etc?
John
You don't need to uninstall the prior version unless it's a beta but you will loose your bookmarks so synching would be smart.

I liked 4.0 but this is just great, really feels 50% faster!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.