BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-26-2008, 12:52 AM   #1 (permalink)
Thumbs Must Hurt
 
yorrick's Avatar
 
Join Date: May 2008
Location: Sydney, AUSTRALIA
Model: 8310
PIN: PON!
Carrier: Vodafone AU
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help! Ringo doesn't ring ... or do anything much!

Please Login to Remove!

A newbie to the BB (having picked one up a couple of weeks ago) I am trying to get Ringo working my Curve 8310 and having no luck getting it to ring or vibrate or anything else!

The progam has been "enabled" from the menu and I have set it to different ringtones and setups. Following their advice, I have turned the BB phone indicators to "off".

Testing the ringtones/notifiers works fine, but when it comes to ringing my phone ... well - I get the screen indicating an incoming call, but no noise and no vibration. Nada!

I have re-activated the ringtones on the BB and still have Ringo working in the background, but it doesn't seem to ring or do anything.

Can anyone enlighten me if I have configured this incorrectly or done something weird to it?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.