BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-16-2008, 08:39 PM   #21 (permalink)
Thumbs Must Hurt
 
Stang68's Avatar
 
Join Date: May 2008
Model: 8330
PIN: EAPPLE EXPRESS
Carrier: Verizon
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

I tried uninstalling then reinstalling and it didnt seem to work.
Offline  
Old 07-16-2008, 11:31 PM   #22 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 9550
Carrier: VZW
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by fourstringfuror View Post
If it truly is a RIM issue, I'm afraid we might be waiting a while.
It could be one of two things:

1) Facebook changed the format of the emails they send out, so now the RIM app cannot correctly parse them and considers everything a 'Notification.' In this case FB can change the notification style back to something the RIM FB app understands, or RIM needs to recode the FB app to understand the new email notification style (and thus parse the messages correctly).

2) The RIM FB app is buggy and the latest 1.2 version is not parsing the emails correctly. Here our only option is RIM fixing the bugs.

Either way, we are stuck waiting and all the removal and reinstalling isn't going to change a thing.
Offline  
Old 07-17-2008, 06:15 AM   #23 (permalink)
Thumbs Must Hurt
 
Stang68's Avatar
 
Join Date: May 2008
Model: 8330
PIN: EAPPLE EXPRESS
Carrier: Verizon
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by cdoggLBC View Post
It could be one of two things:

1) Facebook changed the format of the emails they send out, so now the RIM app cannot correctly parse them and considers everything a 'Notification.' In this case FB can change the notification style back to something the RIM FB app understands, or RIM needs to recode the FB app to understand the new email notification style (and thus parse the messages correctly).

2) The RIM FB app is buggy and the latest 1.2 version is not parsing the emails correctly. Here our only option is RIM fixing the bugs.

Either way, we are stuck waiting and all the removal and reinstalling isn't going to change a thing.
Yea, I agree. And I heard that the problem is number two on your list. Someone on another forum said: "It is not your os, it is not your fault. it is the way the new Facebook app version does things. I work / live 2 blocks away from Facebook HQ my friend (who works there) says that they removed it to utilize memory. he also says that it will be back in the next version."

Idk if thats right, but I hope it is.
Offline  
Old 07-17-2008, 06:28 AM   #24 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (8320 Curve)

So does anyone still have the link to 1.1 then??
Offline  
Old 07-17-2008, 11:06 AM   #25 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Model: 8900
OS: 4.6
PIN: N/A
Carrier: Tmobile
Posts: 184
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's been about 2 days now that I have been able to receive and send messages perfectly, poke back, all that stuff. Maybe try uninstalling and re-installing again? I didn't install an old version, when I uninstalled, the FB icon took me to an install and I just followed that.

8320 on T-Mo
Offline  
Old 07-17-2008, 12:00 PM   #26 (permalink)
BlackBerry Extraordinaire
 
hnsimpson's Avatar
 
Join Date: Nov 2005
Location: NC
Model: 8130
OS: 4.5xxxx
PIN: pm me for it
Carrier: Verizon
Posts: 1,039
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by pipskicks View Post
It's been about 2 days now that I have been able to receive and send messages perfectly, poke back, all that stuff. Maybe try uninstalling and re-installing again? I didn't install an old version, when I uninstalled, the FB icon took me to an install and I just followed that.

8320 on T-Mo

same here...my social status is falling!

I really do like the simplicity of it, and wish it would work again.

Has anyone heard a reason why it is not working now?
-simpson
__________________
"Just bust a move."

-Young MC
Offline  
Old 07-17-2008, 12:13 PM   #27 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 135
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

As for me, I'm getting some uncaught exception. If I remember correctly, it's an "unsupported operation exception." Uninstall/reinstall didn't help.
Offline  
Old 07-17-2008, 12:24 PM   #28 (permalink)
CrackBerry Addict
 
fourstringfuror's Avatar
 
Join Date: Aug 2006
Location: Seattle
Model: Z10
OS: 10.2.1.53
Carrier: VZW
Posts: 989
Post Thanks: 29
Thanked 60 Times in 52 Posts
Default

Quote:
Originally Posted by cdoggLBC View Post
It could be one of two things:

1) Facebook changed the format of the emails they send out, so now the RIM app cannot correctly parse them and considers everything a 'Notification.' In this case FB can change the notification style back to something the RIM FB app understands, or RIM needs to recode the FB app to understand the new email notification style (and thus parse the messages correctly).

2) The RIM FB app is buggy and the latest 1.2 version is not parsing the emails correctly. Here our only option is RIM fixing the bugs.

Either way, we are stuck waiting and all the removal and reinstalling isn't going to change a thing.
Agreed. Ironically, it seems to be working normally this morning. Time will tell.
Offline  
Old 07-17-2008, 04:40 PM   #29 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Location: Santa Monica, CA
Model: 8900
Carrier: T-Mobile
Posts: 123
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Guys, has anyone noticed this draining battery life? I took it off my BB a long time ago due to it seemingly draining my battery and I never looked back to find out if that got fixed...
Offline  
Old 07-17-2008, 04:43 PM   #30 (permalink)
CrackBerry Addict
 
fourstringfuror's Avatar
 
Join Date: Aug 2006
Location: Seattle
Model: Z10
OS: 10.2.1.53
Carrier: VZW
Posts: 989
Post Thanks: 29
Thanked 60 Times in 52 Posts
Default

Nothing out of the ordinary, as far as I can tell. I browse heavily with my BB, so battery life is always shorter than normal. I get about a day and a half before the radio dies.
Offline  
Old 07-17-2008, 04:55 PM   #31 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 9550
Carrier: VZW
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by fourstringfuror View Post
Agreed. Ironically, it seems to be working normally this morning. Time will tell.
When you say working normally, does that mean you get a specific indicator when someone writes on your wall, where you can reply within the app, or a generic 'notification.'??
Offline  
Old 07-17-2008, 04:57 PM   #32 (permalink)
CrackBerry Addict
 
fourstringfuror's Avatar
 
Join Date: Aug 2006
Location: Seattle
Model: Z10
OS: 10.2.1.53
Carrier: VZW
Posts: 989
Post Thanks: 29
Thanked 60 Times in 52 Posts
Default

I had a conversation with a friend via several wall posts, all within the app. I received two friend requests and confirmed them, also within the app. It's been a good day so far.
Offline  
Old 07-17-2008, 07:38 PM   #33 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 135
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here's the error I get when I even try to use the Facebook application:
Quote:
Uncaught exception: net.rim.device.api.system.UnsupportedOperationExce ption
Does anybody else know anything about this issue -- not that it's a show stopper.
Offline  
Old 07-18-2008, 12:07 PM   #34 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2006
Model: Bold
Carrier: AT&T
Posts: 344
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine is working really well this morning, the way it should. With my birthday being today, this is a great look
Offline  
Old 07-18-2008, 12:09 PM   #35 (permalink)
CrackBerry Addict
 
fourstringfuror's Avatar
 
Join Date: Aug 2006
Location: Seattle
Model: Z10
OS: 10.2.1.53
Carrier: VZW
Posts: 989
Post Thanks: 29
Thanked 60 Times in 52 Posts
Default

Happy birthday, and good luck.
Offline  
Old 07-18-2008, 08:27 PM   #36 (permalink)
Thumbs Must Hurt
 
jorgeledesmadds's Avatar
 
Join Date: Oct 2006
Location: Miami
Model: 8310
PIN: 2440be7c
Carrier: Tmobile
Posts: 181
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How abou this app, its such a high scale app and yet its been handled so poorly
__________________
Regards,

Jorge Ledesma
www.blackberrygtd.com & www.berryreview.com
Offline  
Old 07-18-2008, 11:05 PM   #37 (permalink)
BlackBerry Extraordinaire
 
hnsimpson's Avatar
 
Join Date: Nov 2005
Location: NC
Model: 8130
OS: 4.5xxxx
PIN: pm me for it
Carrier: Verizon
Posts: 1,039
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8310 AT&T)

I really like this app.

The simplicity of it distills the essence of what is better about facebook.

I am glad mine is back up and running.

-simpson
__________________
"Just bust a move."

-Young MC
Offline  
Old 07-19-2008, 05:35 AM   #38 (permalink)
Talking BlackBerry Encyclopedia
 
PaulMdx's Avatar
 
Join Date: Jan 2008
Location: England
Model: 8310
PIN: T of Guinness
Carrier: O2 UK
Posts: 242
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hnsimpson View Post
Wirelessly posted (8310 AT&T)
The simplicity of it distills the essence of what is better about facebook.
The same goes for m.facebook.com from your mobile.
__________________
http://tinysharepage.com - view your stock portfolio without logging in
http://tinyhomepage.com - icon based favourites web app for mobiles
Offline  
Old 07-19-2008, 09:57 AM   #39 (permalink)
Thumbs Must Hurt
 
Stang68's Avatar
 
Join Date: May 2008
Model: 8330
PIN: EAPPLE EXPRESS
Carrier: Verizon
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yea, well mine still isnt working.
Offline  
Old 07-22-2008, 08:47 AM   #40 (permalink)
CrackBerry Addict
 
fourstringfuror's Avatar
 
Join Date: Aug 2006
Location: Seattle
Model: Z10
OS: 10.2.1.53
Carrier: VZW
Posts: 989
Post Thanks: 29
Thanked 60 Times in 52 Posts
Default

I haven't had any issues since I last posted. Everything is working like it should.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.