BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-12-2008, 03:30 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2006
Model: Bold
Carrier: AT&T
Posts: 344
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Facebook App Issues

Please Login to Remove!

Is anybody else's Facebook app messing up?

When someone signs my wall, even though the Blackberry app notifies me, it doesn't do so through the Wall part of the application. It just comes through like a default notification, like it would for me getting tagged in a note or something. So I can't just write back on their wall right there, I've always gotta go back to the *real* wall application and wait for the friend list to load. I liked it better when I could just go back and forth.

Anyone else got this problem?
Offline  
Old 07-12-2008, 04:07 AM   #2 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8820
PIN: N/A
Carrier: Orange
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

me too

the facebook app needs improving! they must be too busy developing for the iPhone/iPod Touch
Offline  
Old 07-12-2008, 05:24 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 9550
Carrier: VZW
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same here.

Tried removing / re-installing to no fix... This is RIMs fault not FBs as RIM wrote and developed the FB app.
Offline  
Old 07-12-2008, 05:58 PM   #4 (permalink)
Thumbs Must Hurt
 
jorgeledesmadds's Avatar
 
Join Date: Oct 2006
Location: Miami
Model: 8310
PIN: 2440be7c
Carrier: Tmobile
Posts: 181
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

same here, my facebook is not alerting me at all
__________________
Regards,

Jorge Ledesma
www.blackberrygtd.com & www.berryreview.com
Offline  
Old 07-13-2008, 12:40 AM   #5 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (8320 Curve)

Same thing here. Just started a few days ago out of the blue. Ill keep you updated if I fix it
Offline  
Old 07-13-2008, 07:34 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
muck's Avatar
 
Join Date: Dec 2006
Model: 9000
Carrier: optus
Posts: 351
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah.. my facebook has been doing strange stuff lately also.
Offline  
Old 07-13-2008, 09:37 AM   #7 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

i say we all become facebook friends.... eh?? search my name on there to find me =)
Offline  
Old 07-13-2008, 12:43 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
jubrand's Avatar
 
Join Date: Oct 2004
Location: Chicago, IL
Model: 8900
OS: 4.6.1.231
Carrier: T-Mobile
Posts: 352
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone had problems after installing it with OS 4.5 on an 8100 where the application list shows it is installed but the icon isn't showing up anywhere?
Offline  
Old 07-13-2008, 06:45 PM   #9 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

you need to reinstall it again... i read this problem somewhere
Offline  
Old 07-14-2008, 09:00 AM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
jubrand's Avatar
 
Join Date: Oct 2004
Location: Chicago, IL
Model: 8900
OS: 4.6.1.231
Carrier: T-Mobile
Posts: 352
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dankarlinski View Post
you need to reinstall it again... i read this problem somewhere
That worked, thanks.
Offline  
Old 07-14-2008, 02:46 PM   #11 (permalink)
Thumbs Must Hurt
 
Stang68's Avatar
 
Join Date: May 2008
Model: 8330
PIN: EAPPLE EXPRESS
Carrier: Verizon
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I have this problem, too. I tried re-installing it and now the problem is worse! I don't even get notifications sent to the app, they are sent to my email!
Offline  
Old 07-15-2008, 10:44 AM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2006
Model: Bold
Carrier: AT&T
Posts: 344
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

smh

I hope they fix this soon.
Offline  
Old 07-15-2008, 03:48 PM   #13 (permalink)
CrackBerry Addict
 
fourstringfuror's Avatar
 
Join Date: Aug 2006
Location: Seattle
Model: Z10
OS: 10.2.1.53
Carrier: VZW
Posts: 981
Post Thanks: 29
Thanked 58 Times in 50 Posts
Default

Any updates to this situation would be appreciated. I am having the same problems other posters have described. In fact some of the notices are being sent to my Exchange Server account, yet my FB account is associated with my gmail address. Very bizarre.
Offline  
Old 07-15-2008, 09:44 PM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Location: canada
Model: 9900
PIN: N/A
Carrier: rogers
Posts: 127
Post Thanks: 3
Thanked 1 Time in 1 Post
Default

Wirelessly posted

Yeah mine doesn't notify me either
Offline  
Old 07-15-2008, 09:50 PM   #15 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

it is an issue with rim. not facebook... so all we can do is wait....



sorry guys.... but add me

Dan Karlinski be my friend =)
Offline  
Old 07-15-2008, 09:56 PM   #16 (permalink)
Thumbs Must Hurt
 
Stang68's Avatar
 
Join Date: May 2008
Model: 8330
PIN: EAPPLE EXPRESS
Carrier: Verizon
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I sent a help request to RIM about Facebook but am waiting for an answer still.
Offline  
Old 07-16-2008, 09:57 AM   #17 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2008
Location: Newcastle, England
Model: 9520
OS: 5.0.0.436
Carrier: Vodafone
Posts: 251
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

when i did a show all on my curve i saw a facebook symbol there.

i clicked it and agreed but it just crashes
"the server returned the following error while attepmting to fulfill your request - "Connection timed out"

should i just use the link m.facebook.com from my browser ?
Offline  
Old 07-16-2008, 10:06 AM   #18 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2008
Location: Newcastle, England
Model: 9520
OS: 5.0.0.436
Carrier: Vodafone
Posts: 251
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

think i solved it

signed in to m.facebook.com and downloaded the BB app from there -
Offline  
Old 07-16-2008, 11:41 AM   #19 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Model: 8900
OS: 4.6
PIN: N/A
Carrier: Tmobile
Posts: 184
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

FYI: I first re-installed (without uninstall) and it did the same thing. Then I uninstalled and re-installed and it is working fine.
Offline  
Old 07-16-2008, 05:38 PM   #20 (permalink)
CrackBerry Addict
 
fourstringfuror's Avatar
 
Join Date: Aug 2006
Location: Seattle
Model: Z10
OS: 10.2.1.53
Carrier: VZW
Posts: 981
Post Thanks: 29
Thanked 58 Times in 50 Posts
Default

Clearing the Facebook cache doesn't help. Deleting an reinstalling hasn't helped, either.

If it truly is a RIM issue, I'm afraid we might be waiting a while.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.