BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Aftermarket Software (http://www.blackberryforums.com/aftermarket-software/)
-   -   Google sync - yanked for Blackberry? (http://www.blackberryforums.com/aftermarket-software/140473-google-sync-yanked-blackberry.html)

jevid 07-16-2008 10:15 AM

Google sync - yanked for Blackberry?
 
I read the other day that there is an updated version of Google Sync. I currently am running version 0.4.2. I think I read 0.4.4 is available. I found Google's page to download Google Sync for Blackberry. They indicate the url is m.google.com/sync. When I navigate there from my 8330, I get a 'Device Not Supported" web page that tells me "Sorry, Google Sync is not supported on your Device."

I'm wondering - did they yank Google Sync for Blackberry, or am I going to the wrong page. I've been using 0.4.2 for months now and like it, just thought I would get the updated version. I'd be curious if anybody else has run into the same situation.

Thanks - Jevid

PhillyGuy 07-16-2008 10:48 AM

Make sure your browser emulation mode is set to BlackBerry. Open the browser, go to options, browser configuration, scroll down to emulation mode.

That worked for me.

jevid 07-16-2008 10:50 AM

Doh! That was it, thanks so much pointing this out. It downloaded just fine after making that change.

Jevid

Triforce66 07-16-2008 02:05 PM

Thanks for the heads up I didn't realize there was an update out there. By any chance do you know what was updated in 0.4.4 from 0.4.2?

someonexh 07-17-2008 08:20 AM

had no idea they even had this out.. i was using gcalsync from forever ago :) Thanks!


All times are GMT -5. The time now is 05:34 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.