BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-24-2008, 10:17 AM   #1 (permalink)
New Member
 
Join Date: Mar 2005
Location: Harrogate UK
Model: Pearl
Carrier: O2
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Beamberry Problems

Please Login to Remove!

Hi

Has anybody experienced problems getting beamberry to work. I had the trail version working fine, but when I purchased an activation code I kept getting a "Activation code already in use" message.

The support from beamberry has been very poor with slow response times and frankly no help what so ever. I am now in the position where I have paid my money and have got no service.

Any way just though somebody might have had the same experience !
Offline  
Old 07-24-2008, 10:24 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

It's been working fine for me... did you pull the battery and reboot?
Offline  
Old 07-24-2008, 10:55 AM   #3 (permalink)
CrackBerry Addict
 
pshift's Avatar
 
Join Date: Jun 2008
Location: Right behind you!!!!!
Model: ...
OS: Android
PIN: N/A. Went To Android!
Carrier: Busy Signal :)
Posts: 590
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Did you purchase your activation code from the author, or from EBay?
Offline  
Old 07-24-2008, 03:05 PM   #4 (permalink)
New Member
 
Join Date: Mar 2005
Location: Harrogate UK
Model: Pearl
Carrier: O2
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post

Not from ebay. I purchased from beamberry

I have taken battery out re-booted re-installed software etc

I can log in Ok with password but when it asks for code I get the error message. I assume the log in details are linked to the code ?

Tony
Offline  
Old 07-24-2008, 03:06 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Yep, you need to confirm the code you have is correct as it was sent to you.

I hope you have a better experience with BeamBerry. They have been nicely responsive to me in the past.
Offline  
Old 07-24-2008, 03:29 PM   #6 (permalink)
New Member
 
Join Date: Mar 2005
Location: Harrogate UK
Model: Pearl
Carrier: O2
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The code is most definately correct.

Just out of interest, I originally tried the 10 day trial, the I deleted it.

Then I purchased code by credit card, so how will they know what log in details go with this code ? or am I missing something here.

Tony

Last edited by tonycox : 07-24-2008 at 03:34 PM.
Offline  
Old 08-26-2008, 03:21 PM   #7 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Same Phone w/ Problems

I know this post is a little old, but I stumbled upon this thread trying to fix this very problem. On my Curve OS 4.3+ it wont allow me to install Beambery 4.2+ via the app manager. However, I can install the 4.1 version but cant seem to view anything. Can you possibly shed some light?QUOTE=pshift;1031030]Did you purchase your activation code from the author, or from EBay?[/quote]
Offline  
Old 08-26-2008, 03:28 PM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Meaning: did you purchase your BeamBerry activation from BeamBerry, or from a third party reseller or used code off eBay?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.