BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-29-2008, 12:53 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default VOIP J2ME software for Betamax Users on BB

Please Login to Remove!

Hi,

i am coming from Nokia where i had my Betamax Voip Client running on a Eseries E61i.

It worked perfectly well, is a Java Applicaton and works with all Betamax "Daughters" like Voipcheap, Voicetrading, Budgetsip and so on (goolge will help to complete the list)

finally i thought im smart and will run the java application on my blackberry.
and installing is not an issue, on all versions, on the first 4.2 i have then the .37 and now the .52

but i can not run the application.

Have a look on the software, if we can start running this itd be simply a start and perfect since there is not real application which is complicated to use.

in my nokia i just started app then choose number from my phonebook and i could simply start talking within 5 secs

Check out the project here
code.google.com/p/finarea-midlet/wiki/Instructions]Instructions - finarea-midlet - Google Code

-> sorry i just realized i can not post any links because i am too fresh here......
anyways, fair enough. just check google with finarea midlet
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.