BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-03-2008, 12:35 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Location: Kenosha, WI
Model: 9800
OS: 6.0.0.246
PIN: 235977d4
Carrier: ATT
Posts: 115
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems with Opera Mini

Please Login to Remove!

The last few days I have been having serious problems with my opera mini and I cant figure out what the issue is. It will not fully "render" a page; it stops after a few Kb everytime, and gives me an error. The error always has something to do with TCP, but there are like 3 different errors that Im getting. I run the connection test and it tells me that I have a working connection. I have no issues using the bb internet browser. I have tried a reset...

Anybody have any clue what my problem is?
Offline  
Old 09-03-2008, 07:49 AM   #2 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

Have you tried re-synchronizing Opera or uninstall/re-installing the application?
Did you happen to change any security settings? (Content protection, Firewall, etc)

Opera Mini worked before and after you installed 4.5 right?
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Old 09-09-2008, 01:24 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Location: Kenosha, WI
Model: 9800
OS: 6.0.0.246
PIN: 235977d4
Carrier: ATT
Posts: 115
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well, I have never sync'd opera before. I dont think that applies to me. I havent altered any of my settings, my free space is ok, Ive double/triple checked my tcp settings. Other than the Tcp time out error, I have also got an error saying that the port is already in use.
Eventually, I reinstalled and everything worked fine for a couple of days. It eventually came back and now battery pulls seem to solve the problem. This is getting very frustrating.
Are there any other software options that provide that same functionality as opera mini?
Offline  
Old 09-09-2008, 08:11 AM   #4 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

I'm not sure if APN setting effect AT&T.. but maybe there is an APN setting your missing.. Hopefully someone else will drop that info cause I'm not too sure.
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Old 09-09-2008, 08:46 AM   #5 (permalink)
BlackBerry Extraordinaire
 
customshopkv1's Avatar
 
Join Date: Apr 2008
Location: SoCal
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 1,489
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Opera has been giving me problems since I have been using os 4.5 and only started working when I went to 4.5.0.77
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.