BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-11-2008, 03:41 PM   #1 (permalink)
New Member
 
Join Date: Jan 2006
Model: Pearl
Carrier: Cingular
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default WeatherBug Direct

Please Login to Remove!

When I go to blackberry.weatherbug.com/download I'm not getting a download link. Anyone having the issue on v4.5?
Offline  
Old 09-11-2008, 03:53 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Model: 8110
OS: 4.5.0.55
PIN: N/A
Carrier: AT&T
Posts: 163
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No issues for me on my 8110 with v4.5. I see a "Download WeatheBug Direct" link all the way the bottom of the page.
Offline  
Old 09-11-2008, 04:00 PM   #3 (permalink)
New Member
 
Join Date: Jan 2006
Model: Pearl
Carrier: Cingular
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by spbbp View Post
No issues for me on my 8110 with v4.5. I see a "Download WeatheBug Direct" link all the way the bottom of the page.
Under general setting for your browser what is your default browser set to, Blackberry Browser or Internet Browser?
Offline  
Old 09-11-2008, 04:05 PM   #4 (permalink)
New Member
 
Join Date: Jan 2006
Model: Pearl
Carrier: Cingular
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can someone past the *.jad to this thread so I can download it please?
Offline  
Old 09-11-2008, 04:39 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Model: 8110
OS: 4.5.0.55
PIN: N/A
Carrier: AT&T
Posts: 163
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by chrisacutler View Post
Under general setting for your browser what is your default browser set to, Blackberry Browser or Internet Browser?
Default browser is set to "Internet Browser". Two options I have are, Internet Browser and MediaNet.

If it matters, Default WAP browser is set to MediaNet and default MDS browser is set to Internet browser.
Offline  
Old 09-11-2008, 07:02 PM   #6 (permalink)
New Member
 
Join Date: May 2008
Location: Mobile,AL
Model: 8330
OS: 4.5.0.51
Carrier: Verizon
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Under options then browser congfiguration Change your emulation mode to Blackberry. I had the same problem and that fixed it.
Offline  
Old 09-12-2008, 09:25 AM   #7 (permalink)
New Member
 
Join Date: Jan 2006
Model: Pearl
Carrier: Cingular
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks everyone. Had to clear the cashe and cookies and got it to work.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

NEW Genuine OEM IBM Lexmark 1361190 Correctable Typewriter Ribbon Cassette FREE
$9.99
NEW Genuine OEM IBM Lexmark 1361190 Correctable Typewriter Ribbon Cassette FREE pictureVIDEO CABLE OEM IBM ACTIONMEDIA II 69F9737
$29.95
VIDEO CABLE OEM IBM ACTIONMEDIA II 69F9737 pictureTen (10) NEW IBM Selectric II Typewriter Red Margin Pointer OEM Part 1206640 NOS
$50.0
Ten (10) NEW IBM Selectric II Typewriter Red Margin Pointer OEM Part 1206640 NOS pictureNEW OEM IBM SELECTRIC III TYPEWRITER PART PAPER BAIL ARMS ORIGINAL NOS
$9.99
NEW OEM IBM SELECTRIC III TYPEWRITER PART PAPER BAIL ARMS ORIGINAL NOS pictureNEW IBM SELECTRIC TYPEWRITER PART OEM ON/OFF POWER SWITCH ORIGINAL NOS
$4.99
NEW IBM SELECTRIC TYPEWRITER PART OEM ON/OFF POWER SWITCH ORIGINAL NOS picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.