BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-02-2008, 01:01 PM   #1 (permalink)
SMF
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2004
Location: Alexandria, VA
Model: 9700
Carrier: T-Mobile
Posts: 231
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default TwitterBerry Beta 0.7

Please Login to Remove!

TwitterBerry beta updated to version 0.7

Some of the new features.

* Polling support, accessible from the Configuration menu
* Cache more tweets. Caching up to 200 of the latest tweets in your friends timeline, replies timeline, and direct messages.
* Reload timelines from the screen, without opening and closing
* Improved network requests, only loading new tweets since last request
* Multiple bug fixes
* TwitPic support. Look for the ‘Send to TwitPic’ menu in the Media application when viewing images. (I also didn’t see any such menu option in my BlackBerry Media app…)

OTA install link:
TwitterBerry for BlackBerry

SMF
Offline  
Old 10-02-2008, 09:38 PM   #2 (permalink)
New Member
 
scmurphy13's Avatar
 
Join Date: Mar 2007
Location: Bellingham, WA
Model: 8900
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Cannot get it to work. Keeps telling me invalid username/password.
Offline  
Old 10-02-2008, 09:45 PM   #3 (permalink)
SMF
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2004
Location: Alexandria, VA
Model: 9700
Carrier: T-Mobile
Posts: 231
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's working for me except for the polling support. It appears that no matter what I set it for my friends timeline doesn't update automatically.
Offline  
Old 10-03-2008, 08:48 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Ottawa
Model: 9000
Carrier: Rogers
Posts: 145
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by scmurphy13 View Post
Cannot get it to work. Keeps telling me invalid username/password.
Same for me, invalid username/password all the time.
Offline  
Old 10-05-2008, 05:11 AM   #5 (permalink)
New Member
 
Join Date: Jun 2005
Model: 9700
Carrier: T-Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by pauldumais View Post
Same for me, invalid username/password all the time.
same here, has anyone a solution?

I updated my device OS - previously everything worked fine with TwitterBerry 7b4
Offline  
Old 10-06-2008, 01:54 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Sunny Fort Lauderdale
Model: 8310
Carrier: Cingular
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

User and PW invalid for me also. v0.6 works perfectly.
Offline  
Old 10-06-2008, 03:08 PM   #7 (permalink)
SMF
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2004
Location: Alexandria, VA
Model: 9700
Carrier: T-Mobile
Posts: 231
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I'm not sure why it's working fine for me. Mine is set for Connection Mode: Auto-Detect. I haven't had an issue connecting since I loaded 0.7. As I said above I did switch my Update Interval: item to Manual since the polling didn't seem to have any effect.

SMF
Offline  
Old 10-06-2008, 04:13 PM   #8 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8310
PIN: N/A
Carrier: Cingular
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also get the invalid username/password on mine, I have a curve 8310 and my carrier is cingular, I know the site mentions verizon and sprint, it does not mention anything about Cingular/AT&T
Offline  
Old 10-16-2008, 12:09 AM   #9 (permalink)
Thumbs Must Hurt
 
matthiasj's Avatar
 
Join Date: Jul 2007
Location: KY
Model: 9700
OS: 5.0.0.566
PIN: 2164B714
Carrier: AT&T
Posts: 171
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8310 Curve)

I also get the invalid username/pass error
__________________
Blackberry Bold 9700 | OS 5.0.0.566

Blackberry Leaks
Offline  
Old 10-16-2008, 12:58 AM   #10 (permalink)
Knows Where the Search Button Is
 
skawt's Avatar
 
Join Date: Jan 2007
Location: San Mateo, CA
Model: 8320
OS: 4.5.0.xx
Carrier: T-Mobile
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Uninstall version 0.7. Install version 0.6. Log in using 0.6. Then upgrade to 0.7.

If you upgrade your OS, you will need to repeat this process.
__________________
Tick: SPOON!
Arthur: Ennh, I don't get it.
Tick: SPOON!
Arthur: Look, I'm just a sidekick.
Offline  
Old 02-21-2009, 10:47 PM   #11 (permalink)
New Member
 
Join Date: Jan 2009
Model: flip
PIN: N/A
Carrier: tmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Where can you find 0.6?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.