BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-05-2008, 11:35 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Model: Bold
PIN: N/A
Carrier: ATT
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default PeeKaWho Beta 1.163

Please Login to Remove!

PeeKaWho - Your Email/SMS Notifier

Beta v1.163 is out now, point your BB to:

smrtguard.com/download/1163/421/peek.jad

Changelog:
- SMS/Email LED Alerts
- Able to change colors on email/sms LED alerts
- Able to enable / disable LED Alerts
- LED Alerts and Popup alerts are separate (more below in the tip area)
- Always On allow will popup in holster / Locked / USB, when it is unchecked, popup will show only when the screen is idle or BB is in use.
- Preference to switch between default popup text color or "PeeKaWho chosen" colors

Couple of Power Tips using the new version to your advantage:

Email LED will come on if you miss 2 emails in a row.

You have the choice of SMS LED and EMAIL LED alerts separately from Popup. If you just want Popup and no LED, uncheck the "Enable LED" options. Likewise, if you just want the LED, leave the "Enable LED" option checked, and uncheck "Enable Email" and "Enable SMS".

Also, popup also shows even if your screen is locked, or your BB is in holster. You can turn this off by unchecking "Always Display". If you like to see popup after you unlock your screen or take your BB out of the holster, we suggest you uncheck "Auto Fade Popup".

In addition, if you like LED to stayon until you read the popup, we also suggest you leave the "Auto Fade Popup" unchecked. Currently, LED turns off when popup is dismissed (manually or automatically).

Now those of you who are asking, "What if I turn off popup but have the LED on, how do I turn off LED?" Good question, for now, there is a timer that will turn off LED if disable the popup but have LED on.

Again, problem/suggestion send to betasupport @ smrtguard.com

Cheers!
Offline  
Old 11-06-2008, 06:47 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
cayzac's Avatar
 
Join Date: Dec 2004
Location: South Carolina
Model: Curve
Carrier: AT&T
Posts: 306
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

First of all I LOVE this app!! But why do I have to activate after every upgrade?? Its annoying to go and write down my activation key (can't copy/paste from my email) and type it in every time. All other apps that I have recognize that its been activated and future upgrades don't have to be activated every time. Can anything be done about this? Thanks!
__________________
950->957->7510->7520->8700->CURVE!
Offline  
Old 11-06-2008, 07:47 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Model: Bold
PIN: N/A
Carrier: ATT
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by cayzac View Post
First of all I LOVE this app!! But why do I have to activate after every upgrade?? Its annoying to go and write down my activation key (can't copy/paste from my email) and type it in every time. All other apps that I have recognize that its been activated and future upgrades don't have to be activated every time. Can anything be done about this? Thanks!
Sorry about that. We have made some changes so that AFTER v1.163, you would not have to with each upgrade.

Also, for copy and paste, after copying the code from your activation email, you can paste it in the activation box by pressing Shift + Trackball click. Shift Key is the key that has a uparrow with 'aA' on it.
Offline  
Old 11-06-2008, 07:50 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
cayzac's Avatar
 
Join Date: Dec 2004
Location: South Carolina
Model: Curve
Carrier: AT&T
Posts: 306
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will have to eat my words...just upgraded from 1.161 to 1.163 and it kept my activation!! Thanks, again, love the app, great idea!
__________________
950->957->7510->7520->8700->CURVE!
Offline  
Old 11-06-2008, 08:34 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
dbltap's Avatar
 
Join Date: Aug 2007
Location: Pflugerville, Tx
Model: 9800
OS: 6.0.0.570
PIN: N/A
Carrier: AT&T
Posts: 382
Post Thanks: 2
Thanked 3 Times in 3 Posts
Default

Just as a reference, I had a couple of different problems with 1.161. These folks contacted me and we sent several e-mails back and forth. 1.163 fixed all my problems. Big thumbs up for the support at smrtguard.
Offline  
Old 11-06-2008, 09:21 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Location: Bucharest
Model: 8900
Carrier: Orange Romania
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't know if somebody has the same annoying problem, but now after upgrade to 1.163, when I receive a mail or sms or a call, my led simply remain red all the time and I must reboot my phone to get rid of it!! A solution?
Offline  
Old 11-06-2008, 10:27 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Location: So. FL
Model: 9630
OS: 4.7.1.53
PIN: N/A
Carrier: Verizon
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

when I click on the icon, the program doesn't open up. I've had this problem with my 8130 with all three beta's.I haven't had this problem with 1.16.

Anyone else?
Offline  
Old 11-06-2008, 01:50 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hadji View Post
I don't know if somebody has the same annoying problem, but now after upgrade to 1.163, when I receive a mail or sms or a call, my led simply remain red all the time and I must reboot my phone to get rid of it!! A solution?
I'm having the same issue.
Offline  
Old 11-06-2008, 01:52 PM   #9 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8310
PIN: N/A
Carrier: Mobitel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just love this application, now it has everything desired (well, maybe just a little optimization for speed and performance needed). Way to go!!
Offline  
Old 11-07-2008, 03:49 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Location: So. FL
Model: 9630
OS: 4.7.1.53
PIN: N/A
Carrier: Verizon
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jrsbcf View Post
when I click on the icon, the program doesn't open up. I've had this problem with my 8130 with all three beta's.I haven't had this problem with 1.16.

Anyone else?
its been fixed! re-download 1.163
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.