BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-21-2008, 01:33 PM   #1 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8700
OS: Vista
PIN: 23D991E1
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default jmIRC disconnects on connect

Please Login to Remove!

I downloaded jmIRC on my blackberry 8700 for AT&T v.4.5.0.99

I set up the TCP as follows:

APN: wap.cingular
Username for APN:wap@cingulargprs.com
Password for APN: cingular1

I did a hard boot, but have yet been able to connect to jmirc. I dont get any error messages just as soon as it connects it says disconnected this is exactly how it looks:

***connecting to irc.justin.tv at port 6667
***Connected to server, joining channels
***Disconnected from server

this happens as soon as it connects

can anybody help, i am trying to connect to the Justin.tv chat so i can keep track of my channel during my broadcasts.
Offline  
Old 11-24-2008, 08:21 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Model: 8320
OS: 4.5.0.81
Carrier: Rogers
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I seem to think that I had a similar problem once, but I can't remember what the cause was. I've been trying to think of it all weekend.

Are you on a BES? I'm wondering if perhaps it's a firewall block between the BES and your IRC server.
__________________
8320 running 4.5.0.81
8220 running 4.6.0.174
Offline  
Old 11-24-2008, 08:33 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Model: 8320
OS: 4.5.0.81
Carrier: Rogers
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Someone in another thread suggested that enabling the following setting might help:

jmIrc -> Advanced -> Use socket poll
__________________
8320 running 4.5.0.81
8220 running 4.6.0.174
Offline  
Old 11-26-2008, 09:04 AM   #4 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8700
OS: Vista
PIN: 23D991E1
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

oh wow, such a simple solution

Quote:
Someone in another thread suggested that enabling the following setting might help:

jmIrc -> Advanced -> Use socket poll
that worked perfectly, thank you so much
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.