BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-15-2008, 10:30 AM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Location: NJ
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Google Maps 2.3.2 starts initially but then stops

Please Login to Remove!

I have 8310 running the latest OS 4.5.0.110 from ATT. Google Maps works fine on my curve if it is not synced with my company BES. Once I sync it with BES using DM, Google Maps will start initially and load the first set of maps (30-50KB loaded) but then fails to load any additional map data. I get a message box saying "This application requires a data connection, and will retry automatically. After I click OK, it doesn't go anywhere.

All other apps (BBMap, Live Search, Opera, etc) work fine even after syncing with BES. Also, other colleagues in my company who use curve and bold synced with BES don't have any such issue with Google Maps. So, it does not appear that there is any conflict between Google Maps and my company BES.

The issue therefore seems to be on my specific device. I have set all permissions to allow for Google Maps. This issue was there even when I had earlier OS version 4.5.0.89.

Any help in fixing this issue is appreciated.
Offline  
Old 12-15-2008, 04:23 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,340
Post Thanks: 43
Thanked 117 Times in 107 Posts
Default

Have you tried uninstalling GM and re-installing?

Here is the link to the older 2.3.1 version of GM if you wanna give it a try.

EDIT:
oops, sorry, i had the wrong URL... still searching for the old version...
__________________
The Search tool and BlackBerryFAQ answer many questions.

Last edited by devnull : 12-15-2008 at 04:41 PM.
Offline  
Old 12-16-2008, 04:02 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2004
Location: Sydney
Model: 9800
Carrier: Telstra
Posts: 410
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Any chance you're trying it with only WiFi and no phone connection? Google Maps requires a live connection, not just WiFi...
Offline  
Old 12-16-2008, 06:51 PM   #4 (permalink)
New Member
 
Join Date: Dec 2008
Location: NJ
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

kjaslow,

Thanks for your reply. All other apps are running fine, so I presume that the phone connection is fine. How could I check if the phone connection is ON or not when I start Google Maps ? Could it be something I need to set in Google Maps permissions ? I currently have all of them set to allow.
Offline  
Old 12-16-2008, 10:44 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2004
Location: Sydney
Model: 9800
Carrier: Telstra
Posts: 410
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Well, go to the connections icon, and de-select WiFi and see if you still have a data connection. Then try Google Maps with WiFi off and see if it works. Be warned, this will consume data, so don't do this unless you have a data plan with your service provider...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.