BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-26-2009, 12:51 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8830
PIN: N/A
Carrier: sprint
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't login to Facebook on my Blackberry

Please Login to Remove!

I have downloaded the Facebook application on my Blackberry so my wife can check who contacts her when we are out. I try to login using her e-mail and password but I get a message saying "you are currently on a plan that doesn't support this application". I can access the account with my ipod touch.

I am on the data plan with Sprint for my 8130. Is there something I have to do to be able to login via my Blackberry?
Offline  
Old 01-26-2009, 01:10 PM   #2 (permalink)
Knows Where the Search Button Is
 
KerriK's Avatar
 
Join Date: Jan 2009
Location: Milwaukee, WI
Model: 8900
OS: 4.6.1.168
PIN: Ask and you may receive ;)
Carrier: AT&T
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've been having this problem sporadically over the last few days. It turns out that the Facebook folks have been running routine site maintenance, and some accounts can still be logged into, while other can't. The best thing to do is try to check if you can log in on the computer or not.

If that doesn't help, then I apologize, but these are just my own findings. I hope it helps though!
__________________
Pin given upon request (and contingent upon the fact that you don't creep me out)
kerri.krueger@gmail.com
Offline  
Old 01-26-2009, 01:25 PM   #3 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Facebook has been know to have issues with the BB. Do a search and see what you can find.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 01-26-2009, 01:25 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8830
PIN: N/A
Carrier: sprint
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks. I figured it out. I deleted the app from my Blackberry, did a battery pull and downloaded the application again.

Now it's working.
Offline  
Old 07-19-2009, 04:40 AM   #5 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8320
PIN: N/A
Carrier: Orange
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this can sometimes be if you requested the BES when you registered instead of BIS your network provider can chage this over on RIM if this is the case you will get this message when trying to access any applications using data
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.