BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-27-2009, 05:49 PM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default net.rim error message

Please Login to Remove!

I'm attempting to install skyscape nursing software on my curve and whenever I do, i get this error message:

Cannot download skyscape Archimedes 360 medical Calculator: net.rim.device.api.io.file.FilelOException:filenot found

This happens for all the programs I attempt to do, and no one at skyscape can help me, I need these program desperately, can anyone help?
Offline  
Old 01-27-2009, 06:38 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Are they designed to be used on a BB?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 01-27-2009, 10:22 PM   #3 (permalink)
CrackBerry Addict
 
VIOLATOR's Avatar
 
Join Date: Oct 2008
Location: Cajun Country
Model: BOLD
OS: 5.0.0.900
PIN: Pulled - 1, 2, 3 run!
Carrier: AT&T
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The website indicates it is for use with Blackberry and requires .8MB of memory.

Just out of curiosity - what OS are you running on your BB?


David
__________________
F'em & Feed'em Fishheads...

Twitter
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.