BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-06-2009, 12:25 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
tbhuang2's Avatar
 
Join Date: May 2008
Model: 8130
OS: 4.5.0.169
Carrier: Sprint
Posts: 261
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with Shortcut Hub Utility all of a sudden :(

Please Login to Remove!

Very recently (I think it's since upgrading my 8130 to 4.5.0.131, but I can't say for sure), my shortcut started working differently.

When I click on my shortcut, the browser doesn't open with the page loading like it normally does. Now, the browser loads the page in the background. So I have to click on the shortcut then click on the BB Browser icon. This is really inefficient and defeats the purpose of creating shortcuts.

Is this happening to anyone else? Is there a possible fix?
__________________
BB Wishlist:
-Gmail BIS integration with an effective 2-way read/unread sync solution
-Better integrated alarm (on legacy devices)
-Threaded SMS
Offline  
Old 02-10-2009, 06:38 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Location: WDC
Model: 9550
Carrier: VZW
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Same here

After my upgrade to new os on my 8130 last night, webshortcut/hub behaves as tbhuang2 says. I will probably hide those icons for a while till someone figures it out.
Offline  
Old 03-27-2009, 10:20 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Location: Connecticut
Model: 8330
OS: 4.5.0.138
PIN: N/A
Carrier: Verizon
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well at least I'm not going crazy, mine is doing the same thing just after upgrading. The link loads in the background and I have to manually open the browser.

I guess there's no fix to this yet? I LOVE my shortcut hub utility.
Offline  
Old 03-27-2009, 10:40 AM   #4 (permalink)
BlackBerry Extraordinaire
 
kathrynhr's Avatar
 
Join Date: Sep 2006
Location: Ohio
Model: Dr01d
Carrier: Veri$on
Posts: 2,065
Post Thanks: 50
Thanked 48 Times in 30 Posts
Default

Ditto. Mine did that after upgrading also.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

NEW 20A 1000W Low Voltage ZVS Induction Heating Board Module Flyback Heater
$7.95
NEW 20A 1000W Low Voltage ZVS Induction Heating Board Module Flyback Heater pictureNEW NIB BHA Power Guard Management System SQ-300 Line Automatic Voltage Control
$899.99
NEW NIB BHA Power Guard Management System SQ-300 Line Automatic Voltage Control picture3pc Miniature DC Motor DIY Toy 130 Small Electric Motor 3V to 6V Low Voltage Hot
$1.49
3pc Miniature DC Motor DIY Toy 130 Small Electric Motor 3V to 6V Low Voltage Hot picture1Pcs Ac Output Voltage Sensor Mega Active Voltage Transformer Single Phase Fz1 C
$4.28
1Pcs Ac Output Voltage Sensor Mega Active Voltage Transformer Single Phase Fz1 C pictureColeman Cable 095041008 14/2 Low Voltage Lighting Cable, 100-Feet
$28.95
Coleman Cable 095041008 14/2 Low Voltage Lighting Cable, 100-Feet picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.