BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-03-2009, 04:46 PM   #21 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8830
PIN: N/A
Carrier: Telus
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Thanks for the app

Please Login to Remove!

Thanks for putting this out there. I use it a few times a week. What program did you use to write it? I'd like to write a few useful apps for my BB.
Offline  
Old 03-04-2009, 03:29 AM   #22 (permalink)
New Member
 
dzejar's Avatar
 
Join Date: Jan 2009
Model: 9000
OS: 4.6.0
Carrier: T-Mobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb

Quote:
Originally Posted by wayne_mccall View Post
Thanks for putting this out there. I use it a few times a week. What program did you use to write it? I'd like to write a few useful apps for my BB.
I have used JDE Plugin for Eclipse. It can be found here:
na.blackberry.com/eng/developers/javaappdev/javaeclipseplug.jsp

Or you can use stand alone development tool - JDE:
na.blackberry.com/eng/developers/javaappdev/javadevenv.jsp

Anyway you will have to code the application in JavaME because it's the only supported platform for 3rd party apps.

Regards,
Jan
Offline  
Old 03-09-2009, 03:37 PM   #23 (permalink)
New Member
 
Join Date: Mar 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is the server down? I just tried the link for the 4.60 link and it times out. :(
Offline  
Old 03-15-2009, 04:03 PM   #24 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8320
PIN: N/A
Carrier: telefonica
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

some one have the program? and is able tu upload ?
Offline  
Old 03-15-2009, 04:29 PM   #25 (permalink)
Thumbs Must Hurt
 
Ironman1075's Avatar
 
Join Date: Jan 2007
Location: New Jersey
Model: 9800
OS: .246
Carrier: 9800-AT&T, iPhone 4
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

getting same problem.....error 503 service unavailable.
__________________
To be born free is an accident, to live free is a privilege, and to die free is a responsibility.

BB Storm, Curve 8310, iPhone 3G
Offline  
Old 03-16-2009, 06:10 PM   #26 (permalink)
Knows Where the Search Button Is
 
tennapop's Avatar
 
Join Date: Apr 2007
Location: Richmond, VA
Model: 9930
OS: 7.0.0.362
PIN: 33109831
Carrier: nTelos
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Once compatibility mode was shut off on the program, it works like a charm with my 9530!
__________________
my Twitter
Offline  
Old 03-22-2009, 11:43 AM   #27 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 9530
PIN: N/A
Carrier: T-Mobile
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks
Offline  
Old 04-13-2009, 02:58 AM   #28 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8700v
PIN: N/A
Carrier: ops
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is the server down? I just tried the link for the 8700 4.5 link and it times out
Offline  
Old 06-15-2009, 09:16 AM   #29 (permalink)
New Member
 
Join Date: Jun 2009
Model: 9000
PIN: N/A
Carrier: att
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanx
Offline  
Old 06-15-2009, 09:43 PM   #30 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 9700
OS: 5.0.0.405
PIN: N/A
Carrier: AT&T
Posts: 99
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is very cool and extremely useful to me as I do a lot with this sort of thing.

Many many thanks for a great app!!!
Offline  
Old 07-01-2009, 10:15 PM   #31 (permalink)
New Member
 
Join Date: Jul 2009
Location: /Media Card/
Model: 8900
Carrier: INDOSAT
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thank you for this app, i really need this
Offline  
Old 07-31-2009, 01:58 PM   #32 (permalink)
Knows Where the Search Button Is
 
Newsedge's Avatar
 
Join Date: May 2006
Model: 8320
Carrier: T-Mobile
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you, thank you SOOOOO much... really appreciate it...
__________________
850 > 975 > treo 600 > treo 650 > 7290 > 8700g > 8320 Curve > 9700 Bold II
Offline  
Old 08-28-2009, 09:18 AM   #33 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8310
PIN: N/A
Carrier: Vodafone UK
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Error (Uncaught Exception)

Hi Jan,

What a great tool. I have been using this on and off for a while and find it really handy. Now it is not working for me I miss it.

Basically I was running 5.0.0.140 on a Bold. Version 1.0 had been working fine but suddently one day it starts coming up with the following error.

Uncaught Exception: java.lang.NoClassDefFoundError

I did not try fix it and yesterday upgraded to 5.0.0.190. Still the same error on startup. I removed the app, rebooted then installed version 1.1 but I still have the same problem. Have checked the app permissions but these seem ok.

Any suggestions?

Anyone else have the same problem?

Thanks,


Chard101.
Offline  
Old 10-03-2009, 12:43 AM   #34 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Location: Minnesota
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 811
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Have the same problem, using 5.0.0.190 and 5.0.0.238. Tried the 3 different versions at his site, standard, 11b, and the 4.5 version. All have the same error, looks like it may need to be tweaked for use on OS 5!
Offline  
Old 10-29-2009, 05:00 AM   #35 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

same issue not working, im using bold os 5.0.0.314. is there an updated version?
Offline  
Old 10-30-2009, 02:15 PM   #36 (permalink)
New Member
 
mr_bb's Avatar
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: three
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

great thanks for sharing
Offline  
Old 11-28-2009, 11:36 AM   #37 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 9700
OS: 5.0.0.405
PIN: N/A
Carrier: AT&T
Posts: 99
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Very sadly I am now in the same boat - just changed my device to a 9700 / 5.0.0.296 and now I get the same exception as chard101; it's definitely an OS issue with the newer versions of 5.0.

I'd have my wife bake her wonderful chocolate cake and send to anyone who can fix this.
Offline  
Old 01-23-2010, 01:31 PM   #38 (permalink)
New Member
 
dzejar's Avatar
 
Join Date: Jan 2009
Model: 9000
OS: 4.6.0
Carrier: T-Mobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question

Dear all,
I have modified and recompiled the application for BB OS 5.0.0.

It works fine under the device simulator but I don't have a real 5.0.0 device.

OTA link download is here:

brebera.ry2L.cz/500/wIPzard.jad

Can you test it?

Regards,
Jan
Offline  
Old 01-23-2010, 03:42 PM   #39 (permalink)
Thumbs Must Hurt
 
jskolm85's Avatar
 
Join Date: May 2008
Location: Austin
Model: 9530
OS: v5....
Carrier: Verizon Wireless
Posts: 156
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Error: Invalid manifest or application descriptor.

The "MIDlet-Version" attribute is not a valid version number.
Offline  
Old 01-24-2010, 03:26 AM   #40 (permalink)
New Member
 
dzejar's Avatar
 
Join Date: Jan 2009
Model: 9000
OS: 4.6.0
Carrier: T-Mobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jskolm85 View Post
Wirelessly posted

Error: Invalid manifest or application descriptor.

The "MIDlet-Version" attribute is not a valid version number.
Thank you for testing! The manifest file has been fixed...

Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.