BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-24-2010, 09:52 AM   #41 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 9700
OS: 5.0.0.405
PIN: N/A
Carrier: AT&T
Posts: 99
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile

Please Login to Remove!

Quote:
Originally Posted by dzejar View Post
Thank you for testing! The manifest file has been fixed...

Thank you Thank you Thank you Thank you

I first got notice this was done last night and got the same error as above when I tried to install but tried again this morning and it worked fine - now I know why.

It works perfectly on my 9700 / 5.0.0.423 - just like it did on the 4.6 OS I ran when I first found this. You have done a great service to the BB community who really finds this app so very usefull.

Where do you want the chocolate cake sent to?
Offline  
Old 01-27-2010, 06:33 PM   #42 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Location: Minnesota
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 811
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by dzejar View Post
Dear all,
I have modified and recompiled the application for BB OS 5.0.0.

It works fine under the device simulator but I don't have a real 5.0.0 device.

OTA link download is here:

brebera.ry2L.cz/500/wIPzard.jad

Can you test it?

Regards,
Jan
Works great for me! Thanks so much for updating this for 5.0!!! I use this often to keep my sanity and to not appear too much a nerd for having subnet masks memorized.
Offline  
Old 02-05-2010, 10:15 AM   #43 (permalink)
New Member
 
Join Date: Feb 2010
Model: 9700
PIN: N/A
Carrier: at&t
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile wIPzard App does not work on my BB

Hi, I have been trying to download this app for my blackberry bold 9700
and click on the link that say os 4.6+Build. It installs and downloaded but when I try to run the app I get this pop up that says, "Uncaught exception:java.lang.NoClassDefFoundError". Can anyone help I would really appreciate it thanks
Offline  
Old 02-05-2010, 12:11 PM   #44 (permalink)
New Member
 
dzejar's Avatar
 
Join Date: Jan 2009
Model: 9000
OS: 4.6.0
Carrier: T-Mobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tatiana320 View Post
Hi, I have been trying to download this app for my blackberry bold 9700
and click on the link that say os 4.6+Build. It installs and downloaded but when I try to run the app I get this pop up that says, "Uncaught exception:java.lang.NoClassDefFoundError". Can anyone help I would really appreciate it thanks

Hello, I have tested all the versions and they seem to be ok.

Just for sure let me summarize the OTA links:

OS 4.5: http://brebera.ry2L.cz/450/wIPzard.jad
OS 4.6: http://brebera.ry2L.cz/11b/wIPzard.jad
OS 5.0: http://brebera.ry2L.cz/500/wIPzard.jad

Have you used the version appropriate for your OS?

Regards,
Jan
Offline  
Old 02-06-2010, 11:17 AM   #45 (permalink)
New Member
 
Join Date: Feb 2010
Model: 9700
PIN: N/A
Carrier: at&t
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile wIPzard

Quote:
Originally Posted by dzejar View Post
Hello *.*,
I have just finished a simple IP calculator for networking guys and girls. The application is for free.

Just enter IP address and set a mask and see calculated values. Just notice: to change the gauge mask field use Alt+roll.

If you find it useful let me know. If you miss a feature let me know as well.

OTA installation URL:
brebera.ry2L.cz/wIPzard.jad

Compiled for 4.6.0 and above.

Regards,
Jan
Hi I just finished downloadind your new app it works great on my bold 9000, but I have now upgrade to the 9700 and installed it but I get this error "Uncaught exception:java.lang.NoClassDefFoundError" everytime I try to access it I downloaded the version 4.6.0 and above and doesen't work. Can you help please, I would really appreciate it. Thanks
Offline  
Old 02-06-2010, 11:24 AM   #46 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 9700
OS: 5.0.0.405
PIN: N/A
Carrier: AT&T
Posts: 99
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tatiana320 View Post
Hi I just finished downloadind your new app it works great on my bold 9000, but I have now upgrade to the 9700 and installed it but I get this error "Uncaught exception:java.lang.NoClassDefFoundError" everytime I try to access it I downloaded the version 4.6.0 and above and doesen't work. Can you help please, I would really appreciate it. Thanks
For the 9700 you need to download the version for OS 5 from this link:

http://brebera.ry2l.cz/500/wIPzard.jad
Offline  
Old 02-06-2010, 11:26 AM   #47 (permalink)
New Member
 
Join Date: Feb 2010
Model: 9700
PIN: N/A
Carrier: at&t
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile wIPzard

Quote:
Originally Posted by dzejar View Post
Hello, I have tested all the versions and they seem to be ok.

Just for sure let me summarize the OTA links:

Have you used the version appropriate for your OS?

Regards,
Jan
Excellent, thank you so much. Please ignore my other quote. It works perfectly now. This was very helpful
Offline  
Old 07-16-2010, 01:00 AM   #48 (permalink)
New Member
 
Join Date: Jul 2010
Location: Laurentides, Québec
Model: 9900
OS: 7.1
PIN: N/A
Carrier: Rogers
Posts: 4
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Works on Bold 9700 with 5.0.0.743 version

Thanks!
Offline  
Old 07-29-2010, 01:59 AM   #49 (permalink)
New Member
 
Join Date: Jul 2010
Model: 9700
PIN: N/A
Carrier: Bell (Canada)
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default non-classfull subnets

I got this on my 9700 and it works great. Is there any way to do non-classfull subnets? eg. /28 /20 /30.......?

Also I did have an issue with the OTR being case sens on my 9700 5.0.0.545 (platform 5.1.0.140)

Thanks for the calc I use it all the time.
Offline  
Old 07-29-2010, 03:05 AM   #50 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2009
Location: Montreal, Quebec (Canada)
Model: Q10
OS: 10.1.0.14
PIN: N/A
Carrier: Rogers Wireless
Posts: 229
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by s1appy View Post
I got this on my 9700 and it works great. Is there any way to do non-classfull subnets? eg. /28 /20 /30.......?

Also I did have an issue with the OTR being case sens on my 9700 5.0.0.545 (platform 5.1.0.140)

Thanks for the calc I use it all the time.
On my 9700, it does this so I'm not sure why it wouldn't do it on your 9700.

I just press the Alt key while I use the trackpad to change/scroll through the subnets. I then click on "Calculate" and it works.
__________________
Rogers Wireless (BIS only data plan): Rogers Blackberry Q10 (white)

My Tech Blog
Offline  
Old 07-29-2010, 08:09 PM   #51 (permalink)
New Member
 
Join Date: Jul 2010
Location: Colorado
Model: 8330
OS: v4.5.0.55
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default alx file

I'm very interested in your IP calculator, but I don't have the ability to do OTA downloads right now. Would it be possible to get a 4.5+ version in an alx file so I can load it from my desktop software.
Offline  
Old 09-29-2010, 01:15 AM   #52 (permalink)
New Member
 
Join Date: Sep 2010
Model: 8320
PIN: N/A
Carrier: bb
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

os4.5 feel sad...
Offline  
Old 12-09-2010, 07:41 PM   #53 (permalink)
New Member
 
Join Date: Dec 2010
Model: 8330
PIN: N/A
Carrier: Alltel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Simple IP calculator

I am new to networking as well as BlackBerry's..How exactly do I go about installing this app?

Thanks
jteague63
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.