BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-11-2009, 05:44 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Model: 9000
OS: 4.6.0.190
PIN: N/A
Carrier: AT&T
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted

New update.
Offline  
Old 03-11-2009, 10:22 PM   #2 (permalink)
Thumbs Must Hurt
 
mDRagON-'s Avatar
 
Join Date: May 2008
Location: Honolulu
Model: 9700
OS: 5.0.0.421
PIN: 215C161F
Carrier: T-Mobile
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by daryl.kl View Post
Wirelessly posted

New update.
Thats my program, I have to update this one. Mahalo!
__________________
"It's been a long time coming. But tonight, because of what we did on this date, in this election, change has come to America." - Barack Obama
Offline  
Old 03-12-2009, 05:19 AM   #3 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Its All About the U!)

I hope this update addresses some of the caching issues
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 03-12-2009, 09:19 AM   #4 (permalink)
BlackBerryFAQ.com Moderator
 
Join Date: Oct 2006
Location: Washington DC
Model: 9900
OS: 7.X
PIN: ask Nicely.
Carrier: AT&T/tmobile
Posts: 666
Post Thanks: 5
Thanked 1 Time in 1 Post
Default

does it? What changed? The last 3 have screwed up my caching consistently. It says I can cache 10 stations but only ever lets me do 8!
__________________
Q10! <- Love the 9000!! It's everything I wanted (minus enough ON BOARD memory)!!
<-9700 ---! more memory! small screen&keypad :( ->
Offline  
Old 03-13-2009, 06:52 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2005
Location: North Carolina
Model: Storm
OS: 5.0.0.419
Carrier: Verizon
Posts: 482
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Would be nice if they would let us know when a new version is available. Downloading update now. I was able to get caching to work once. Not sure why it worked then. Every other time I have tried I get error message. I have 1 station cached. I am on a BES.
Offline  
Old 03-13-2009, 12:54 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2005
Location: Jacksonville, FL
Model: BOLD
Carrier: AT&T
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still takes freaking forever to buffer and start playing.
Offline  
Old 03-13-2009, 06:19 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
camaro322hp's Avatar
 
Join Date: Jul 2007
Location: Portland, OR, USA
Model: 9100
OS: 6.0.0.600
PIN: N/A
Carrier: AT&T
Posts: 462
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

so far haven't noticed anything different over the last version...
__________________
"the trick to forgetting the big picture is to look at everything close-up" -chuck palahniuk

99 Z28 M6 black
04 GSX-R750 blue/white
Offline  
Old 03-17-2009, 08:18 AM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2005
Location: North Carolina
Model: Storm
OS: 5.0.0.419
Carrier: Verizon
Posts: 482
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

One thing that is different is that I keep getting this message to "refresh" my device in 0 days. Um, there is no refresh option that I can find, only reset messages and reset account.
Offline  
Old 03-17-2009, 09:51 AM   #9 (permalink)
Knows Where the Search Button Is
 
DozertheDozarian's Avatar
 
Join Date: Jun 2008
Location: Thornville/Columbus, OH
Model: 9530
OS: 4.7.0.76
PIN: 304FD95D
Carrier: Verizon
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Downloaded this for the first time today... It seems to work great on my Storm. I've had it on for an hour or so and have had no problems... I like it!
Offline  
Old 03-17-2009, 12:52 PM   #10 (permalink)
Knows Where the Search Button Is
 
rdpaullin@msn.com's Avatar
 
Join Date: Jan 2009
Location: Spokane, WA
Model: 9530
OS: 4.7.0.75
PIN: 3052be22
Carrier: VerizonWireless
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've tried several times to install Slacker on my Storm, but I keep getting a msg. telling me that Slacker_mod is trying to connect inside the firewall and outside the firewall and that is not part of my IT Policy.

My Storm is a private phone, and I can't find any IT Policies.

Has anybody had this happen? Or able to give me any advise.

TIA
Offline  
Old 03-17-2009, 01:55 PM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2005
Location: North Carolina
Model: Storm
OS: 5.0.0.419
Carrier: Verizon
Posts: 482
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've read on another forum that others have had the same issue with their Storms. Seems the solution was to restore the device back to its original factory settings. Have you been on a network at any time that might have set an IT policy? Check to see if your firewall is locked.
Offline  
Old 03-18-2009, 02:43 PM   #12 (permalink)
Knows Where the Search Button Is
 
rdpaullin@msn.com's Avatar
 
Join Date: Jan 2009
Location: Spokane, WA
Model: 9530
OS: 4.7.0.75
PIN: 3052be22
Carrier: VerizonWireless
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I checked and yes my firewall is locked. Is there a way to unlock it? If so how.

I bought a Slacker G2 for my daughter for Christmas, and I love it. would like to have it on my Storm.

Just got off the landline with Verizon Wireless, and was told that an offical OS update to .114 will be released in April. She couldn't help me get Slacker set up but told me that if I want to go back to .75 it will work in that OS.

Any ideas on the firewall would be tried and appreciated.

TIA
__________________
Robin
Offline  
Old 03-19-2009, 08:45 AM   #13 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Its All About the U!)

Quote:
Originally Posted by rta53
Would be nice if they would let us know when a new version is available. Downloading update now. I was able to get caching to work once. Not sure why it worked then. Every other time I have tried I get error message. I have 1 station cached. I am on a BES.
That's why we have these sites.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 03-19-2009, 09:58 AM   #14 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

I do not remember seeing the bluetooth option in the menu before. I agree its still show. I could not get it to cache last time. Hopefully, it will be different with this version.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 03-19-2009, 10:11 AM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2005
Location: North Carolina
Model: Storm
OS: 5.0.0.419
Carrier: Verizon
Posts: 482
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Indeed

Quote:
Originally Posted by akosnitzky View Post
That's why we have these sites.
And it's much appreciated!
Offline  
Old 03-19-2009, 10:12 AM   #16 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Quote:
Originally Posted by rta53 View Post
And it's much appreciated!
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 03-19-2009, 10:23 AM   #17 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2005
Location: North Carolina
Model: Storm
OS: 5.0.0.419
Carrier: Verizon
Posts: 482
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by akosnitzky View Post
I do not remember seeing the bluetooth option in the menu before. I agree its still show. I could not get it to cache last time. Hopefully, it will be different with this version.
I tried several times with the previous version to get caching to work. I knew that those of us on a BES would have issues. Every time I tried it I would get the same error message that others have gotten. However I read something at slacker.com support about going somewhere in my BB settings and deleting a couple of items. Next time I tried to cache it still didn't work. A few days later I was out of town in a hotel and thus not connected to my company network and the caching finally worked. I assumed it was due to the fact that I was not on the network. Well after upgrading to the latest version and trying to cache again nothing happens. No error message. Nothing. I tried to find the support page that I went to before at slacker but have not been able to. I notice that you are using BIS so BES should not be an issue. What happens when you try to cache a station?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.