BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-06-2009, 11:04 AM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8800
PIN: N/A
Carrier: Starhub-Singapore
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default VLingo Not Working for Blackberry 8800

Please Login to Remove!

Hello Everyone,
Require your kind help to solve below problem:

I have installed VLingo on my Blackberry 8800 (OS 4.5.140, VLingo Ver 2.0)
After installation when I click on to VLingo Icon it fails stating:
"SORRY THE FOLLOWING REQUIRED CONNECTIONS ARE STILL NOT SET"
"CONNECTIONS-PHONE
CONNECTIONS: CARRIER INTERNET"

When I view the connection settings for VLINGO the phone only gives option for PHONE & CARRIER INTERNET as PROMPT,doesn't have an option of ALLOW at all.

I use Blackberry 8800 for personal use, so it doesn't have BES.

I appreciate everyone's help in advance.

Many Thanks
Sayan
Offline  
Old 04-17-2009, 04:28 AM   #2 (permalink)
New Member
 
Join Date: Mar 2009
Model: 1
PIN: N/A
Carrier: 1
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question This is a great article

This is a great article. Ixxx8217;m new to blogging but still learning. Thanks for the great resource.
__________________
wow gold
Offline  
Old 04-20-2009, 09:53 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
jrice8002003's Avatar
 
Join Date: Jan 2009
Model: 9650
OS: 5.0.0.732
PIN: N/A
Carrier: Verizon
Posts: 437
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Gossioii0 View Post
This is a great article. Iím new to blogging but still learning. Thanks for the great resource.
huh?
Offline  




Copyright © 2004-2016 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.