BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-05-2007, 09:45 PM   #241 (permalink)
No longer Registered.
 
Join Date: Apr 2006
Model: 8700G
Posts: 555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by acv
I must be doing something wrong, change TCP, disable firewall, disable proxy setting and stil nothing, I'm in Mexcico Telcel Carrier, any idea guys, I would love to have BB Today but still not working, thanks in advance.
Are you able to download/install?

If so, do you have 'Disable MDS Proxy' (under Preferences) checked or unchecked? Should be unchecked.
Offline  
Old 02-06-2007, 12:27 AM   #242 (permalink)
acv
Thumbs Must Hurt
 
acv's Avatar
 
Join Date: Feb 2007
Location: Hermosillo
Model: 8100
PIN: 2054EB76
Carrier: Telcel
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by backbeat
Are you able to download/install?

If so, do you have 'Disable MDS Proxy' (under Preferences) checked or unchecked? Should be unchecked.
Checked or unchecked, still not working, double check the TCP settings according to blacberryfaq.com and nothing, I downloaded the application OTA. still getting the "open tunnel - failure sorry, this is my first BB.
Offline  
Old 02-06-2007, 01:21 AM   #243 (permalink)
No longer Registered.
 
Join Date: Apr 2006
Model: 8700G
Posts: 555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by acv
Checked or unchecked, still not working, double check the TCP settings according to blacberryfaq.com and nothing, I downloaded the application OTA. still getting the "open tunnel - failure sorry, this is my first BB.
Before trying an uninstall / reinstall, try a simple battery-pull to reset the device. Remove battery cover -> pull battery out -> leave it out at least 30 seconds -> pop the battery back in and let the phone register with your towers, etc before you try opening any apps. After it's ready, try opening BBToday.
Offline  
Old 02-06-2007, 08:59 PM   #244 (permalink)
acv
Thumbs Must Hurt
 
acv's Avatar
 
Join Date: Feb 2007
Location: Hermosillo
Model: 8100
PIN: 2054EB76
Carrier: Telcel
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by backbeat
Before trying an uninstall / reinstall, try a simple battery-pull to reset the device. Remove battery cover -> pull battery out -> leave it out at least 30 seconds -> pop the battery back in and let the phone register with your towers, etc before you try opening any apps. After it's ready, try opening BBToday.
Nothing, I'm begining to think that the TCP settings for my carrier might be wrong, the problem is I call customer support and they had no idea what was I talking, so I might have to live without BB Today. opera mini didn't work either.
Offline  
Old 02-07-2007, 03:14 AM   #245 (permalink)
No longer Registered.
 
Join Date: Apr 2006
Model: 8700G
Posts: 555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by acv
Nothing, I'm begining to think that the TCP settings for my carrier might be wrong, the problem is I call customer support and they had no idea what was I talking, so I might have to live without BB Today. opera mini didn't work either.
Sounds like a likely culprit (TCP settings). But, since you obviously were able to connect long enough to grab the OTA download I was holding out that you would have better luck after a program uninstall/reinstall. These days, I routinely do a battery-pull after any install from having experienced some of these difficulties.

Just curious, were you using the standard browser when you got the BBToday download?
Offline  
Old 02-07-2007, 07:21 AM   #246 (permalink)
acv
Thumbs Must Hurt
 
acv's Avatar
 
Join Date: Feb 2007
Location: Hermosillo
Model: 8100
PIN: 2054EB76
Carrier: Telcel
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by backbeat
Sounds like a likely culprit (TCP settings). But, since you obviously were able to connect long enough to grab the OTA download I was holding out that you would have better luck after a program uninstall/reinstall. These days, I routinely do a battery-pull after any install from having experienced some of these difficulties.

Just curious, were you using the standard browser when you got the BBToday download?
I've been using the BB browser, as I haven't been able to use any other, I brwose as long as I the browser let me due to capabilities and such, I can browse just fine, check emails and everything, just not use this app, I did the battery pull as suggested. I'll keep on trying customer support, as I donn't know anybody first handed to own a blackberry. thanks for the help.
Offline  
Old 08-31-2007, 04:16 PM   #247 (permalink)
CrackBerry Addict
 
hyedipin's Avatar
 
Join Date: Jul 2007
Model: 9700
PIN: N/A
Carrier: T-Mobile 2001-2007, AT&T 8/26/07 ->
Posts: 640
Post Thanks: 7
Thanked 2 Times in 2 Posts
Default

Anyone has screenshots of this with 8300?
__________________
Z30, AT&T
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.