BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-11-2005, 09:10 AM   #21 (permalink)
Thumbs Must Hurt
 
Pscobee's Avatar
 
Join Date: Jan 2005
Model: 8700
Carrier: cingular
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default hmm

Please Login to Remove!

Today it shows the correct number of meetings. I guess it only shows future mtg, not past. even if the past mtgs were earlier today.

would be cool if the weather worked. (I did go into weather options and check non BES)??
Offline  
Old 01-11-2005, 12:12 PM   #22 (permalink)
Doc
Knows Where the Search Button Is
 
Doc's Avatar
 
Join Date: Dec 2004
Location: Las Vegas
Model: Storm
Carrier: Tmobile
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does anyone have any screen shots of this app...? Thanks
Offline  
Old 01-11-2005, 12:23 PM   #23 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default



Sorry theres no tasks or emails. I checked all my emails and I don't use my task manager. Ya know what... I don't even use it for emails. The only thing I use as far as emails are my voicemail alerts and I also have Northern, NJ Fire/Police pages going to my blackberry. I don't use my regular email with it, yet... too much spam. And until they come up with a solution so that there is either a delay in sending only whats in my inbox to my BB from the Blackberry Manager program... or they allow us to put a delay on sending our BES emails to the BB so our outlook spam filters catch our email first... i don't plan to use it for my email.[/img]
Offline  
Old 01-11-2005, 12:40 PM   #24 (permalink)
Doc
Knows Where the Search Button Is
 
Doc's Avatar
 
Join Date: Dec 2004
Location: Las Vegas
Model: Storm
Carrier: Tmobile
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks ....for the screen shot ...looks good I think I will try it..Has anyone got this app installed on a 7510/Nextel/Non BES/4.0/with a static IP? And if so what is your experience with it?
Offline  
Old 01-11-2005, 01:38 PM   #25 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Model: 8350i
Carrier: Boost
Posts: 192
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Aw, man. I want mine to look like that. I can't get the weather to work.
Offline  
Old 01-11-2005, 01:55 PM   #26 (permalink)
Thumbs Must Hurt
 
Pscobee's Avatar
 
Join Date: Jan 2005
Model: 8700
Carrier: cingular
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Cool!

I also wish I could get my weather to work...

Vycor, are you using BES or BWC (I'm guessing it's BES)

Anyone on BWC get the weather to work?
Offline  
Old 01-11-2005, 01:59 PM   #27 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BES 3.6 - I could TRY It with the BWC, but it will probably still work since the 7100's can browse the web without a BES from what I know.
Offline  
Old 01-11-2005, 02:13 PM   #28 (permalink)
Thumbs Must Hurt
 
Pscobee's Avatar
 
Join Date: Jan 2005
Model: 8700
Carrier: cingular
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default curious

I'm curious, cause I can browser the web...

And If I select the weather section I go to the accuweather site and can see my info, but....

Still get the same error as others on the bbtoday home page?
Offline  
Old 01-11-2005, 04:34 PM   #29 (permalink)
Thumbs Must Hurt
 
Pscobee's Avatar
 
Join Date: Jan 2005
Model: 8700
Carrier: cingular
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm willing to chip in to help Chris out... once it works for me


=============================
Chris,

I like the today screen and would consider a donation if you can get the weather function to work on my 7100t......

http://www.blackberryforums.com/view...amp;highlight=


Peter
Offline  
Old 01-11-2005, 04:45 PM   #30 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Location: Pennsylvania
Posts: 690
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Screenshots, screenshots! Anyone, I don't care if you use your Samsung X317 camera, I'd like to see this before I go through the hassle. Especially if some people are having problems. Though I might still download it anyway to lend a hand, I'd like to see before I play.

Thanks
__________________
http://img.photobucket.com/albums/v2...lyptic_Sig.jpg

Please use the Search feature to find a quick answer.

[url]htt
Offline  
Old 01-11-2005, 06:12 PM   #31 (permalink)
Doc
Knows Where the Search Button Is
 
Doc's Avatar
 
Join Date: Dec 2004
Location: Las Vegas
Model: Storm
Carrier: Tmobile
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok I downloaded the App works as advertised with 7510/Nextel/4.0/static IP/Non BES..I will post some screenshots later tonight when I arrive home..
Offline  
Old 01-11-2005, 07:47 PM   #32 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Model: 8350i
Carrier: Boost
Posts: 192
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You don't see the photo on this page? That's what it looks like.
Offline  
Old 01-11-2005, 08:20 PM   #33 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Font Size on BBToday Homescreen

Great little succinct program! Works well on BB7750. Is there any way to change the font size on the BBToday home screen - it's a little small...Thanks!
__________________
Currently a BB7750 newbie!
Offline  
Old 01-11-2005, 11:25 PM   #34 (permalink)
New Member
 
Join Date: Dec 2004
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It does not work on a 7290. I get the same secure API warning.
Offline  
Old 01-11-2005, 11:44 PM   #35 (permalink)
Doc
Knows Where the Search Button Is
 
Doc's Avatar
 
Join Date: Dec 2004
Location: Las Vegas
Model: Storm
Carrier: Tmobile
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry I was gonna post some pics ..but I have no idea how to do this..thought I did but I'm not to familiar with how that works
Offline  
Old 01-12-2005, 12:34 AM   #36 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I already posted a pictured above, for those who don't read entire threads:

Offline  
Old 01-12-2005, 10:23 AM   #37 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2004
Model: 8800
Carrier: Cingular
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It works on my 7280 - except for the weather. I get a "could not open tunnel - failed" error.
Offline  
Old 01-12-2005, 06:45 PM   #38 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Model: 950
Carrier: robbers
Posts: 909
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

if you get 'could not open tunnel -- failed' then MDS is broken. Either

a) upgrade to 4.0
b) If you have upgraded to 4.0, are you sure there are others on your provider that have MDS support?
c) If you are sure you have MDS support and OS 4.0, then try calling your providers and ask them to re-set your profile on the network.. you'll have to take your device off the network while this is done (for a minute or two)
Offline  
Old 01-12-2005, 07:06 PM   #39 (permalink)
New Member
 
Join Date: Jan 2005
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by headtailgrep
if you get 'could not open tunnel -- failed' then MDS is broken. Either

a) upgrade to 4.0
b) If you have upgraded to 4.0, are you sure there are others on your provider that have MDS support?
c) If you are sure you have MDS support and OS 4.0, then try calling your providers and ask them to re-set your profile on the network.. you'll have to take your device off the network while this is done (for a minute or two)
When you say provider would that be Cingular, Nextel or others?
Offline  
Old 01-13-2005, 12:05 PM   #40 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Location: Pennsylvania
Posts: 690
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can't see the photos, sorry :( thought it was just me, guess it is LOL. I'll check em at home, these work computers are screwy sometimes.
__________________
http://img.photobucket.com/albums/v2...lyptic_Sig.jpg

Please use the Search feature to find a quick answer.

[url]htt
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.