BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-23-2009, 08:44 AM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8300
PIN: N/A
Carrier: Rogers
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Facebook 1.5 Problem

Please Login to Remove!

Hi everyone, new user so please bear with me if this has been asked and answered. I installed the new 1.5 app yesterday and when I first installed I was asked which e-mail account to integrate the app with. I have a BES work account and a BIS G-mail account. I mistakenly selected my BES account and can't seem to find an option to switch the app to integrate with my BIS account. Despite the fact that Facebook settings are to send notifications to my Gmail account which is integrated with my BB, the app does not send notifications unless I change my Facebook notification e-mail to my BES work account, which I do not want to do. I've tried uninstalling and reinstalling, deleting Facebook app service books, but nothing's worked. I have yet to see the option again that allows me to choose which e-mail to integrate with. When I select "Run Setup Wizard" all I get at the bottom is "Done". How can I fix this? Any help is appreciated!
Offline  
Old 04-23-2009, 12:28 PM   #2 (permalink)
Thumbs Must Hurt
 
RenegadeS's Avatar
 
Join Date: Mar 2009
Model: 8330
OS: 5.0.0.438
Carrier: Sprint
Posts: 123
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you backed-up your BB through DM prior to this? Maybe when you were upgrading the OS or doing something?

If so, you can plug it back in to your computer and hit "Restore" and it should restore your BB back to before you installed the new upgrade.
Offline  
Old 04-23-2009, 02:22 PM   #3 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8300
PIN: N/A
Carrier: Rogers
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for your help, Renegade. Did that and it now worked. Silly that I couldn't just change the app to switch from one e-mail to the other, but anyway it's fixed now. Thanks again.
Offline  
Old 04-24-2009, 10:31 AM   #4 (permalink)
Thumbs Must Hurt
 
RenegadeS's Avatar
 
Join Date: Mar 2009
Model: 8330
OS: 5.0.0.438
Carrier: Sprint
Posts: 123
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by prince1 View Post
Thanks for your help, Renegade. Did that and it now worked. Silly that I couldn't just change the app to switch from one e-mail to the other, but anyway it's fixed now. Thanks again.
Glad to hear it helped! I just upgraded to the new Facebook app and it took me a few minutes to get it set-up the way I wanted it to.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.