BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-29-2004, 11:05 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2004
Model: Curve
Carrier: AT&T
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Any Advice for Verichat on a 7290 on Cingular's network?

Please Login to Remove!

I can't seem to get it to work. I am on 3.8 and use BWC. I have added all the Cingular APN, Username and password information referenced in Mark's post but am still getting a

"could not open tunnel - failed"

or

"Could not find service book entry for"

error depending on whether I select "Force MDS" in the opptions. Any help is greatly appreciated.

Thanks
Offline  
Old 12-29-2004, 07:16 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2004
Model: 8310
Carrier: AT&T
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re

Yea I actually got mine all set up today, I called Cingular but they weren't any help.

Within the TCP settings.
These were the settings that I used.
APN: wap.cingular
Username: [email address]
Password: CINGULAR1

Viola it worked. It is case-sensitive so remember that.
Offline  
Old 12-29-2004, 10:19 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2004
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am getting the same error codes:

"could not open tunnel - failed"

or

"Could not find service book entry for"

error depending on whether I select "Force MDS" in the opptions. Any help is greatly appreciated.


I also have the 7290

HELP PLEASE!!!!
Offline  
Old 12-30-2004, 12:56 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2004
Model: Curve
Carrier: AT&T
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have an email into VeriChat. Hopefully they can provide more insight here, as it still isn't working for me even with the changing of the APN, etc. from isp.cingular to wap.cingular.
Offline  
Old 12-30-2004, 11:29 PM   #5 (permalink)
tex
New Member
 
Join Date: Dec 2004
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the exact same problem. I had no luck with Cingular customer service. Would you please let me know if you solved the problem. If I can't get this fixed, I am sending this back -- I am still within the 30 day window. I am at my wits end.
Offline  
Old 12-31-2004, 05:38 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2004
Model: Curve
Carrier: AT&T
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nothing yet.
Offline  
Old 12-31-2004, 06:00 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
scotth's Avatar
 
Join Date: Dec 2004
Location: Washington State
Model: 9800
Carrier: AT&T
Posts: 294
Post Thanks: 2
Thanked 1 Time in 1 Post
Default

There is a duplicate thread at:
http://blackberryforums.com/viewtopic.php?t=2082

Be sure you reboot after entering the TCP settings and verify that they are still there after the reboot.

Also, be sure you have good signal coverage as the timeout is weak on VeriChat.
Offline  
Old 01-01-2005, 01:43 AM   #8 (permalink)
tex
New Member
 
Join Date: Dec 2004
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

djlin

do you have BES?

if you are like me, you don't have a bes. all i want is for verichat to work.

cingular customer service has not been at all helpful.

let me know what you find.

again, i am an individual user. no bes. no third party mds.

i am about to return this thing, as the prime reason i got it was for real time messaging.

at my wits end.

thanks
Offline  
Old 01-01-2005, 10:18 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2004
Model: Curve
Carrier: AT&T
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No - I am an individual user like you with no BES. So far PDAapps has send me a "Http Demo" test app to put on my 7290 to see if I can reach www.google.com with the test app. I cannot. However, I can reach the web using Cingular's browser. Strange.
Offline  
Old 01-01-2005, 08:29 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2004
Location: Westchester County, NY
Model: 8830
Carrier: Sprint
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem here using 7290 / Cingular.
Offline  
Old 01-01-2005, 11:22 PM   #11 (permalink)
tex
New Member
 
Join Date: Dec 2004
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

DJ and Mar

I tried calling cingular RIM customer service. The first guy I talked to was more than willing to add the wap.cingular access point to my account, and indicated that it would not increase my cost - stating that our unlimited data plans were wap. However, the system was down and he couldnt do it at the time. Of course, I don't think he followed up.

Follow up calls to customer service got the story that it would increase my cost to have that wap.cingular access point added.

Frankly, it seems rather insane. The unilimited media package for the TREO etc is 20 dollars, versus what we are paying, and they want to shaft us out of real time messaging? I have about 15 days left on my 30 day period, and really am thinking about returning it.

Verichat hasn't been that helpful either.

It does seem that myblackberry.com may work. It's a third party MDS that acts like a BES. Rejhohn's posts explains it well.

I've spent lots of time emailing back and forth with myblackberry's customer service. They are very, very, very helpful.

I am willing to use their service. However, I want to keep BWC for email as I am dsl at work, but dialup at home. Per their customer service, it's possible to keep the BWC for email, and to use them to avoid the limitations on what cingular provides.

I would prefer to use verichat. So, if either of you have any success, please let me know.

Thanks, and Happy New Year
Offline  
Old 01-02-2005, 08:47 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2004
Model: Curve
Carrier: AT&T
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks. I'll keep you posted. I'm not sure I'm understanding why there is a problem. Do you have the "Unlimited BB" data plan? I do, so I don't understand why there is an issue.
Offline  
Old 01-03-2005, 08:45 AM   #13 (permalink)
tex
New Member
 
Join Date: Dec 2004
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

DJ

I have the unlimited data plan too. If your verichate is working, would you let me know the settings? Or if you had to do anything iwth Cingular customer service?

Thanks. Oh -- I've tried all the settings in Rejohn's posting on this topic, but no luck.
Offline  
Old 01-07-2005, 06:46 PM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2004
Model: Curve
Carrier: AT&T
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We have solved this one for anyone reading this thread. Call up Cingular at 866 490 2666 and ask for wap.cingular to be added as an APN. Read the threads about the username & passwords here (do that) and then take the battery out of the device for a hard reset and then try it again. It should work, as this has worked for a few of us now.
Offline  
Old 01-11-2005, 01:48 PM   #15 (permalink)
New Member
 
Join Date: Jan 2005
Location: California
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a 7290 from Cingular and just got Verichat working.

Originally, I was not able to get Verichat (or xk72 SSH) working w/the settings in this thread. I was also receiving the "could not open tunnel - failed" message.

Using the following alternate TCP APN settings (Options->TCP) and then restarting (by powering off and removing the battery) did the trick:

APN: isp.cingular
Username: [email address]
Password: CINGULAR1

I am running OS v3.8

Ryan
Offline  
Old 01-11-2005, 06:33 PM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2004
Location: Westchester County, NY
Model: 8830
Carrier: Sprint
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ryan, I tried your advise and it still does not work. I called Cingular BB support and asked them to add wap.cingular, but they said it is already on my account. I am getting the same 2 error messages as everyone else.

Anyone have any other suggestions????
Offline  
Old 01-12-2005, 07:12 PM   #17 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2004
Model: Curve
Carrier: AT&T
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you take out the battery and put it back in? I had to do this.
Offline  
Old 01-17-2005, 12:13 PM   #18 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2004
Location: Atlanta, GA
Model: 8700c
Carrier: Cingular
Posts: 203
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It is working on mine, and I am using these settings:

APN isp.cingular
Username for APN: [email address]
Password for APM: CINGULAR1

It is case sensitive. I have never been able to make it work with the wap.cingular APN. Others have. You might try asking them to add isp.cingular.

You can also try [email address]. I think I have discovered that "DA" in the one that I'm using is "Data Acceleration".
Offline  
Old 01-17-2005, 12:15 PM   #19 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2004
Location: Atlanta, GA
Model: 8700c
Carrier: Cingular
Posts: 203
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also, take a look at "Features" on Cingular's web site. Mine look like this:

/WIX EXTENDED INTERNET $0.00
/WIX DATA CONNECT $0.00
WRLSS INTRNT XPRS PAY PER USE $0.00
XM WITH BB AND V UN $44.99
Offline  
Old 01-17-2005, 02:31 PM   #20 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

dozment is correct. If those lineitems are missing from your Cingular bill, you need to make sure they are added.

WIX means "Wireless Internet eXpress"

It may go under a different name in different states, such as California, but three lineitems definitely need to be there before [email address] works properly.

Check your Cingular account online to find out if these lineitems already exist.
__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.