BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Aftermarket Software (http://www.blackberryforums.com/aftermarket-software/)
-   -   Uploading Photos to Facebook (http://www.blackberryforums.com/aftermarket-software/196786-uploading-photos-facebook.html)

*&)) 07-12-2009 07:12 PM

Uploading Photos to Facebook
 
Has anyone else had problems uploading pictures to facebook with a storm. I can upload the same files from my curve. (They are on my SD card so its the same files...so same size from the same file location.) I have wipped my phone and reloaded the OS and I reloaded a new copy of facebook.

Blackberry OS: 4.7.0.148
Facebook version: 1.6.0.21

My curve is:
OS: 4.3
Facebook 1.6

RLJ 07-17-2009 11:57 AM

Wirelessly posted

Working fine for me. Just used it for the first time a little while ago.

VonnerNIX 07-18-2009 09:16 AM

I have tried unsuccessfully as well. I'm not sure if the file size is too big, I haven't done much research yet....but you are not alone.

MurderousOne 07-21-2009 01:42 PM

I Can Confirm.. Have The Same Uploading Problem On My 8350i

*&)) 07-24-2009 09:46 AM

Update!
 
Now both of my berrys don't work. Not only can I not upload pictures but it has trouble retrieving them as well upon update.

I am running an:
Storm9530 w/OS v4.7.0.148 FB v1.6.0.21
Curve8330 w/OS v4.3.0.127 FB v1.6.0.21

I have uninstalled and reinstalled the OS's without b/u's (fresh installs) installed Facebook multiple time. I have a few friends having the same issue. Two on bolds and three on curves with there stock specs.

Please any help would be grateful this is really starting to bug me!:x

codered78 07-24-2009 09:52 AM

I have the same issue. Mine started when I upgraded my Facebook to the new version. I have reinstalled Facebook a couple times and it didn't help.

*&)) 07-24-2009 10:03 AM

I really didn't start using the app until 1.6 came out. I had used the mobile site for the longest time. :x

Mskelly 09-28-2009 05:44 PM

Same problem here on the Tour. Everything else in the app works just fine, I just can't upload pictures. I thought it might be to big of a file, but if I email the same pic to facebook it works just fine. I've also tried reinstalling the Facebook app and nothing changed.

TTsoldier 09-28-2009 06:01 PM

No problem on my bold running .190


All times are GMT -5. The time now is 05:50 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.