BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Aftermarket Software (http://www.blackberryforums.com/aftermarket-software/)
-   -   BBWeather.. Someone read please. (http://www.blackberryforums.com/aftermarket-software/198854-bbweather-someone-read-please.html)

localguy 07-27-2009 03:41 PM

BBWeather.. Someone read please.
 
I installed bbweather few hours ago and on my main screen the icon i have it set to icon, time and date well the time hasnt changed since 12:07p PST and its now 1:40p PST am i missing another setting or something? Thanks

NJBlackBerry 07-27-2009 03:48 PM

Did you go into "Options" and change the refresh time?

localguy 07-27-2009 03:56 PM

Current & Homescreen Poll Interval (mins): is set to 30, even if i hit refresh the one on main screen dont change

akosnitzky 07-27-2009 06:39 PM

Wirelessly posted (Its All About the U!)

Yes. My app wasn't updating like it normally does anyway.

scottjb 07-27-2009 09:26 PM

Quote:

Originally Posted by localguy (Post 1438659)
Current & Homescreen Poll Interval (mins): is set to 30, even if i hit refresh the one on main screen dont change

Make sure you checked the box to enable the home screen update in BB Weather's settings.

daphne 07-27-2009 11:47 PM

Moved to Aftermarket Software

tbhuang2 07-27-2009 11:59 PM

Are you using a theme that shows only some icons first (such as L theme, T-mobile, etc)? If you are, you kind of have to press menu (to see the rest of your apps) before it updates.

tateu 07-28-2009 01:20 AM

As far as I can tell, this is a bug in the operating system. The text on an icon on the ribbon doesn't update until you press the menu button to go to the main application homescreen with all of the icons, then escape back out to the ribbon. I have tried a few different apps that all have this problem.

dollybro 07-28-2009 05:01 AM

I might as well be wrong here; but hell, let's give it a shot considering it's a BBWeather thread: I don't see any icon on my home screen at all, I've tried several things, but, well yea, I don't get it to work. Any suggestions?

NJBlackBerry 07-28-2009 05:13 AM

Did you look in the Downloads folder to see if it was there?

wjereb 07-28-2009 06:08 AM

Quote:

Originally Posted by tbhuang2 (Post 1438975)
Are you using a theme that shows only some icons first (such as L theme, T-mobile, etc)? If you are, you kind of have to press menu (to see the rest of your apps) before it updates.

Thanks for the tip. I had a problem where I get the blank icon and I have always had to click on it to update the icon with the current condition. I am running a theme called "Stock Weather Today".

Bill J


All times are GMT -5. The time now is 07:32 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.