BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-02-2009, 02:42 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2009
Model: 8900
PIN: N/A
Carrier: Orange
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default youtube "network connection disconnected"

Please Login to Remove!

hey,

every single time i'm trying to play videos from m.youtube.com the blackberry player will come up and after few seconds it will give me the "wireless network connection has been disconnected. Please try again" message.

Any ideas how to fix it?

thanks,
m.
Offline  
Old 08-02-2009, 06:15 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
rugmankc's Avatar
 
Join Date: May 2006
Model: 8900
Carrier: Cincinnati Bell
Posts: 352
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

me too

although I can't get it too work anyway

think it is my carrier





ken
__________________
Phones Owned: Nokia 6200; Nokia 6126 2ea; 8700g; 8900; Carrier-Cincinnati Bell: Future Bold Owner
Offline  
Old 01-04-2010, 03:55 AM   #3 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8900
PIN: N/A
Carrier: Wind
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I found the reason: enable UPnP on your router, it will work fine!

I hope it will help you

–Michele
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.