BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-07-2009, 11:52 AM   #21 (permalink)
Knows Where the Search Button Is
 
ang_pilosopo's Avatar
 
Join Date: Jul 2009
Model: 9700
OS: 5.0.0.411
PIN: N/A
Carrier: Globe Telecom
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by aiharkness View Post
Wirelessly posted (8820)

Have you gone into options yet? At the advanced networks options page, the default, I belive, is "auto network" and "use wifi if available" checked. Is that what you see? If not, I would set it that way and try again.
Yes i set it that way but still getting a network error.
I tried uninstalling and downloading ubertwitter but still getting same problem.
__________________
Always remember you are unique, just like everybody else.

8900 and 9700
www.twitter.com/rvmitra
Offline  
Old 11-07-2009, 12:30 PM   #22 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8820)

Did you change anything in options, or change any application permissions?

You may have said you did a hard reset, but do it again and wait a good 30+ seconds.

If you are using the default settings and application permissions, and you are entering your twitter username and passord correctly, then I don't know anything else to try.
__________________
- Ira
Offline  
Old 11-07-2009, 07:48 PM   #23 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,165
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default

ang_pilosopo,

Could it be an issue with your carrier? I have not experienced any problems at all with it.

Maybe you should contact UberTwitter. They are on Twitter and you can send them a message there, from your PC.
__________________
Report spam text messages to 7726
#BlackBerry by choice #BlacBerry 10 is here!

Last edited by daphne : 11-07-2009 at 07:49 PM.
Offline  
Old 11-08-2009, 06:20 AM   #24 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

I am now showing deference to Tweet Genius.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 11-11-2009, 09:50 AM   #25 (permalink)
Knows Where the Search Button Is
 
ang_pilosopo's Avatar
 
Join Date: Jul 2009
Model: 9700
OS: 5.0.0.411
PIN: N/A
Carrier: Globe Telecom
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
Wirelessly posted (8820)

Did you change anything in options, or change any application permissions?

You may have said you did a hard reset, but do it again and wait a good 30+ seconds.

If you are using the default settings and application permissions, and you are entering your twitter username and passord correctly, then I don't know anything else to try.
I think I may have unclicked some items under options. But when I reinstalled the program, I couldn't find the options anymore.

Quote:
Originally Posted by daphne View Post
ang_pilosopo,

Could it be an issue with your carrier? I have not experienced any problems at all with it.

Maybe you should contact UberTwitter. They are on Twitter and you can send them a message there, from your PC.
Probably not the carrier coz there are other subscribers in my network using Ubertwitter.

I sent them a message. Hopefully they can resolve this. I will update you all once I have it fixed. Thanks.
__________________
Always remember you are unique, just like everybody else.

8900 and 9700
www.twitter.com/rvmitra
Offline  
Old 11-22-2009, 04:06 AM   #26 (permalink)
Knows Where the Search Button Is
 
ang_pilosopo's Avatar
 
Join Date: Jul 2009
Model: 9700
OS: 5.0.0.411
PIN: N/A
Carrier: Globe Telecom
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Problem still unsolved. I reinstalled Ubertwitter and in the application permissions set everything to "enabled."

Now all i see on the screen is network error.
__________________
Always remember you are unique, just like everybody else.

8900 and 9700
www.twitter.com/rvmitra
Offline  
Old 11-22-2009, 05:18 AM   #27 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Quote:
Originally Posted by ang_pilosopo View Post
Problem still unsolved. I reinstalled Ubertwitter and in the application permissions set everything to "enabled."

Now all i see on the screen is network error.

I've since uninstalled Ubertwitter (... playing with OpenBeak). I don't remember, but is there a connection wizard or similar in the menu? Or maybe there is screen during setup where the app tests your connections, or there are setup options or something, to choose between http, apn, whatever. My only advice is check that sort of thing. If you can change how Ubertwitter connects, experiment and see if you can find something that works.
__________________
- Ira
Offline  
Old 11-23-2009, 04:11 PM   #28 (permalink)
New Member
 
berryboozer's Avatar
 
Join Date: Nov 2009
Model: 8900
PIN: N/A
Carrier: o2
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

UberTwitter works fine for me. no probs at all
Offline  
Old 12-17-2009, 05:00 AM   #29 (permalink)
New Member
 
CarrieSweeting's Avatar
 
Join Date: Dec 2009
Model: 8520
PIN: N/A
Carrier: T Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Mine is solved.

Quote:
Originally Posted by ang_pilosopo View Post
Problem still unsolved. I reinstalled Ubertwitter and in the application permissions set everything to "enabled."

Now all i see on the screen is network error.
Hey Guys I had the same problem but it's solved.
Bear in mind you need to switch between the network options in UberTwitter Options. For example if you're on WIFI instead of data plan, you will need to switch from AUTO NETWORK to DIRECT TCP.

Check the 7th question in UberTwitter FAQ.
GoodLuck.
Offline  
Old 12-17-2009, 10:11 PM   #30 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (Scared of sea bunnies)

Isn't there also an option at the very bottom that says something like "use wifi if available"?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.