BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-06-2005, 10:24 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Location: Statesville, NC
Model: 8100
Carrier: Cingular
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default bbReply not showing Reply-To choices on menu

Please Login to Remove!

I read about problems with bbReply on the 7290's, but was not sure if anyone had seen issues with the 8700's. I installed bbReply and it shows up under my applications, but when I create a new message or click reply to one, I have no option for selecting the Reply-To addresses I specified in the application options. Anyone seen this?
Offline  
Old 12-06-2005, 02:47 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2005
Model: 9800
Carrier: AT&T
Posts: 236
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by blenahan
I read about problems with bbReply on the 7290's, but was not sure if anyone had seen issues with the 8700's. I installed bbReply and it shows up under my applications, but when I create a new message or click reply to one, I have no option for selecting the Reply-To addresses I specified in the application options. Anyone seen this?
Threshold issue is whether your BB works on a BIS/Web Client or a BES? Don't think BBReply works on a BES, only BIS/Web Client.

JT
Offline  
Old 12-06-2005, 03:33 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Location: Statesville, NC
Model: 8100
Carrier: Cingular
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah I am on BIS for now
Offline  
Old 12-09-2005, 07:02 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2005
Model: 9800
Carrier: AT&T
Posts: 236
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by blenahan
yeah I am on BIS for now
Had a similar problem on my 7100g. It seemed to resolve itself when I made sure I was leaving the app running in the background. I had been hitting ESC after starting up the app, which shut it down on my device. Hit ALT+ESC to toggle to another app/screen, and it seemed to work after that. Also, for me at least, it only showed up in my menu for reply messages, not new messages I was sending.

There are a lot of threads here about BBReply. I'll bet you can find more info by doing a search.

JT
Offline  
Old 12-09-2005, 12:15 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Location: San Francisco
Model: 7100i
Carrier: Nextel
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not working for me, either. BBreply is running in the bg, but no reply-to: field in my emails. 7100i on Nextel.
Offline  
Old 12-12-2005, 12:54 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Location: San Francisco
Model: 7100i
Carrier: Nextel
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

^^bump^^
Offline  
Old 12-22-2005, 09:58 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Model: none
Carrier: Sprint
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have 7100i. All you have to do is pull the battery. Had same problem and works for me now.

Mike
Offline  
Old 12-23-2005, 05:24 PM   #8 (permalink)
Thumbs Must Hurt
 
Seca's Avatar
 
Join Date: Dec 2005
Location: Atlanta,Ga
Model: 9000
Carrier: AT&T
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mchlwvr614
I have 7100i. All you have to do is pull the battery. Had same problem and works for me now.

Mike
Thanks worked like a charm!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.