BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-17-2009, 08:37 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Location: Austin, TX
Model: 9700
Carrier: ATT
Posts: 42
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default Trouble w/ Apps: BB Appstore, Pandora, Iheartmusic & Urbanspoon

Please Login to Remove!

I just got the new Bold 9700 from AT&T and started downloading some apps. Some of the apps work others seem to just sit and churn. Blackberry AppStore, Pandora and Iheartmusic seem to get stuck in a holding pattern. Blackberry appstore just lingers in the downloading state when I select Categories and the other 2 apps seems to continuously try to connect. Urbanspoon gives me a message it can't make a data connection. Is there a setting I am missing?

Googlemaps, Viigo and Weathereye all started without a hitch and are still running.

I previously used an 8310 and found it was a little slow for streaming music and some apps didn't seem to play nice. I thought the difficult apps may have been locked out by an admin (BES Account) but I am currently not connected to my BES and won't be until tomorrow. I figured this would be a good time to make sure they weren't locking out features needed by some apps. Now, I am wondering if it may be another issue.

Any suggestions would be appreciated.
Offline  
Old 11-17-2009, 10:11 PM   #2 (permalink)
jid
Knows Where the Search Button Is
 
Join Date: Aug 2005
Model: 9000
Carrier: tmobile USA
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I loaded up the appstore and then it 'migrated' me when i logged in. I was able to get my paid apps w/o issue. a bummer that some of the old BOLD apps don't yet work on the 9700.... but oh well.
Offline  
Old 11-18-2009, 09:06 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Location: Austin, TX
Model: 9700
Carrier: ATT
Posts: 42
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Quick Update.

Must have been a data issue on RIM's end. Despite giving it Wifi and 3G access last night, I guess it just couldn't sych with the programs. I was able to download everything just not connect. This morning everything is running beautifully. I guess it just needed a good night of sleep before it was ready to come out and play. Now, I will just cross my fingers that when the admins set me up on the BES it doesn't block any of the programs.
Offline  
Old 11-19-2009, 03:16 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Location: Austin, TX
Model: 9700
Carrier: ATT
Posts: 42
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Last Update.

The Blackberry App World categories, Pandora, Urbanspoon and Iheartmusic programs all apparently require the 3G connection to work. I went home last night and when wifi was activated they would not work. Once I shut wifi off they worked. Mind you this is straight wifi, not UMA, since I am on AT&T. It makes me wonder how many programs this affects.

I spoke with a friend that has an Iphone. He has no problem running the apps on wifi.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.