BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-01-2009, 12:38 PM   #1 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default Viigo 3.1.489

Please Login to Remove!

Anyone running Viigo 3.1.489?

I'm getting the message "Error starting Viigo_standard_480x320: Module 'Viigo_Api-5' attempts to access a secure API."

BlackBerry 9000. Tried OS v4.6.0.304 and v4.6.0.307
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.