BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-25-2009, 05:22 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
makedonce's Avatar
 
Join Date: Aug 2007
Location: Skopje, Macedonia at the moment
Model: 8900
OS: 5.0.348
PIN: 24AE6BA3
Carrier: T-mobile MK
Posts: 464
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default WorldMate Live problems

Please Login to Remove!

I haven't used worldmate live for a while but since I'm doing some traveling I decided to re-installed it. I DL-ed the version from APP world, however, when I try to log in with my email address I get an error message 65540 which says that the code is not valid for the account. The same thing happened when I did a direct DL from their site.
I was never a gold user, and from what I can see from their site, the app is still free.
Is anyone else experiencing similar problems?
__________________
BB Support rule #1: When in doubt, pull it out..... (the battery)


http://www.twitter.com/petarnikoloski
Offline  
Old 12-28-2009, 05:03 AM   #2 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8300
PIN: N/A
Carrier: orange
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It seems there was a localized issue. This is now handled and confirmed to be OK.

Please retry and let us know using our support form at worldmate.com/support if you have any further issues.
Offline  
Old 02-18-2010, 05:20 PM   #3 (permalink)
New Member
 
Join Date: Feb 2010
Model: 8900
PIN: N/A
Carrier: vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default same prob-no help

Quote:
Originally Posted by makedonce View Post
I haven't used worldmate live for a while but since I'm doing some traveling I decided to re-installed it. I DL-ed the version from APP world, however, when I try to log in with my email address I get an error message 65540 which says that the code is not valid for the account. The same thing happened when I did a direct DL from their site.
I was never a gold user, and from what I can see from their site, the app is still free.
Is anyone else experiencing similar problems?
I got same msg "Activation Code is not valid for product activation. Please contact customer care with this number: Error Code 65540 2009_12_26215348". I use the email which works fine on wordmate website.

Wrote WM support for help, but they respond saying they provide no support for free version. So, I am supposed to pay 90 bucks to try it????
pls help
thanks
Offline  
Old 02-19-2010, 10:49 AM   #4 (permalink)
New Member
 
Join Date: Feb 2010
Model: 9700
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I've got the same Problem

Quote:
Originally Posted by Mongrello View Post
I got same msg "Activation Code is not valid for product activation. Please contact customer care with this number: Error Code 65540 2009_12_26215348". I use the email which works fine on wordmate website.

Wrote WM support for help, but they respond saying they provide no support for free version. So, I am supposed to pay 90 bucks to try it????
pls help
thanks
Hi,
I have the same issue. I installed after change of handset and I got the message "Activation Code is not valid for product activation. Please contact customer care with this number: Error Code 65540 2010_2_21333331"

When I contacted the customer care for help I also got the E-mail saying that they wont support.

Please help.
Offline  
Old 02-28-2010, 05:48 AM   #5 (permalink)
New Member
 
Join Date: Feb 2010
Model: 9700
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking it has been fixed

Hi, it seems that the worldmate people have fixed the issue. I can login and worldmate works again.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.