BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-04-2010, 10:47 AM   #1 (permalink)
New Member
 
tyroniusfunk's Avatar
 
Join Date: Feb 2010
Model: 9550
OS: 5.0.0.320
PIN: 310E66F6
Carrier: Verizon Wireless
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Red face Viigo: Error Messages

Please Login to Remove!

I know that this is the place to sort me out as to what to do: I am running a current OS on the Verizon 9550 Storm 2 and for some reason everytime I go to post to Twitter it says:
"An error has occured"

Is there anyway to get Viigo to perform correctly? I love this app other wise. Pls Help.
Clueless Newbie,
Tyrone Spencer

PS:
I have contacted Viigo 5 times in 4 Weeks to sort this out. They dont seem big on customer support... in case they dont respond, can someone recommend a better app?

Last edited by tyroniusfunk : 02-04-2010 at 10:59 AM. Reason: grammer...
Offline  
Old 02-04-2010, 12:04 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Moved to a more appropriate section.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.