BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-07-2010, 09:03 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
onth's Avatar
 
Join Date: Nov 2006
Location: MN
Model: 9700
PIN: G PONG
Carrier: AT&T
Posts: 416
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Beejive issue

Please Login to Remove!

Does anyone has issue with Beejive lately?

I have been using Beejive since it was still in Beta stage and was one of their testers. And has upgraded many many versions since with no problem.

However, until couple months ago after I upgraded to 2.0.2 version, my bold 9000 started to acting up, I am not sure if it is because of Beejive since I have done a couple other things to my bold. My 9000 will become so warm and battery drain like crazy. So, I tried to change to a new battery, but the problem still exists. Ended up, I gave up and upgraded my phone to 9700.

HOWEVER, the problem is following me to my 9700. So, I thought it might be because of Beejive as I have suspected since the beginning. So, I uninstall and reinstall 2.0.1 which I had no issue before, but it seems like my phone is still getting warm and battery drain like crazy unless I shut Beejive down.

Does anyone has the same problem?
Offline  
Old 02-08-2010, 07:08 AM   #2 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (White and Nerdy)

I have used it since I had my 8100 and have no issues with it
Offline  
Old 02-08-2010, 08:51 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
onth's Avatar
 
Join Date: Nov 2006
Location: MN
Model: 9700
PIN: G PONG
Carrier: AT&T
Posts: 416
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what version are you using?
Offline  
Old 02-09-2010, 03:41 PM   #4 (permalink)
BlackBerryFAQ.com Moderator
 
Join Date: Oct 2006
Location: Washington DC
Model: 9900
OS: 7.X
PIN: ask Nicely.
Carrier: AT&T/tmobile
Posts: 666
Post Thanks: 5
Thanked 1 Time in 1 Post
Default

If I recall correctly there are 2 different versions.

-one for 4.6
-one for 4.7 & 5.0
*There may also be an additional one based upon model...9700 & 9000 have 2 different screen resolution/sizes.

Also Jivetalk requires (practically) to install it before installing a new version. NO updating (maybe my 9000 go crazy as well).

Did you just migrate and update?

Anything else "weird" going on?
__________________
Q10! <- Love the 9000!! It's everything I wanted (minus enough ON BOARD memory)!!
<-9700 ---! more memory! small screen&keypad :( ->
Offline  
Old 02-09-2010, 04:40 PM   #5 (permalink)
BlackBerry Master
 
djm2's Avatar
 
Join Date: Jul 2007
Model: 9780
PIN: N/A
Carrier: T-Mobile
Posts: 4,634
Post Thanks: 28
Thanked 12 Times in 12 Posts
Default

I had some significant problems with getting the program to even run with one upgrade. It required deletion of the original program, and then installation of the upgraded version. This was true even though it was not the upgrade path noted at that time on their web site as requiring the deletion/installation approach.
Offline  
Old 02-09-2010, 07:49 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
onth's Avatar
 
Join Date: Nov 2006
Location: MN
Model: 9700
PIN: G PONG
Carrier: AT&T
Posts: 416
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have always been upgrading to the latest version whenever it is available with no issue. But would remove old version and reinstall whenever the instruction required.

The first weird thing that I noticed is my contact list doesnt auto refresh anymore when contact goes online and offline. Then, it takes a while to send and receive message. Then the HOT and BATTERY DRAINED! sigh.... :(
Offline  
Old 02-13-2010, 09:00 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
onth's Avatar
 
Join Date: Nov 2006
Location: MN
Model: 9700
PIN: G PONG
Carrier: AT&T
Posts: 416
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just found another issue, not sure if it is Beejive or my 9700.

Since BJ drained my battery, I no longer turn it on 24/7 like what I used to. I shut it down when I have no access to battery charger for a long period of time. However, everytime I turn it on, my alert profile turn to "silent", I have to reset it everytime I turn it on.

So, I try to figure out what is causing it and found out that, when BJ is on, it will be under the "other" alert profile, but when I shut it down, BJ will be remove totally from any alert profile.

Anyone has the same issue?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.