BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-07-2010, 11:44 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
ohad_129's Avatar
 
Join Date: Jan 2007
Location: israel
Model: 9800
OS: rikkohad
PIN: 237be374
Carrier: orange il
Posts: 417
Post Thanks: 1
Thanked 1 Time in 1 Post
Default quickpull on 9530

Please Login to Remove!

hello
is there any version who works on 9530 os 5.0.508 hybrid version
i try 3.7.2 and 3.6.2 versions but no
is there any other app who make the same function that works on
thx
__________________
barash eli
Offline  
Old 03-31-2010, 03:08 PM   #2 (permalink)
CrackBerry Addict
 
DaBlackberryBoy's Avatar
 
Join Date: Jul 2006
Location: NUNYA
Model: 9850
PIN: URADUMAS
Carrier: Verizon
Posts: 669
Post Thanks: 0
Thanked 3 Times in 3 Posts
Default

How to use QuickPull on OS 5.0 - Steelthorn Software - FAQ
__________________
DaBlackberryBoy
-- http://wardsmitchelljr.com --
Offline  
Old 04-05-2010, 12:30 AM   #3 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z30
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,169
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default

Doesn't work on my 9630 with .591 even with following all those instructions.
__________________
Report spam text messages to 7726
#BlackBerry by choice #BlacBerry 10 is here!
Offline  
Old 04-05-2010, 10:19 PM   #4 (permalink)
CrackBerry Addict
 
DaBlackberryBoy's Avatar
 
Join Date: Jul 2006
Location: NUNYA
Model: 9850
PIN: URADUMAS
Carrier: Verizon
Posts: 669
Post Thanks: 0
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by daphne View Post
Doesn't work on my 9630 with .591 even with following all those instructions.
It worked when it first came out on mine. I think it is a build specific thing. I never had issues until I recently upgraded to a newer OS on the Storm. Over the weekend that Storm died :( I would say that Steelhorn will need to intervene as I have seen this on plenty of boards and found a half-a$%ed fix that has 50/50 worked on a number of devices out there. Sorry can't be of more help!
__________________
DaBlackberryBoy
-- http://wardsmitchelljr.com --
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.