BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Aftermarket Software (http://www.blackberryforums.com/aftermarket-software/)
-   -   Google Maps 4.0.1 - Permission Issue (http://www.blackberryforums.com/aftermarket-software/223796-google-maps-4-0-1-permission-issue.html)

cybermud 04-07-2010 07:48 PM

Google Maps 4.0.1 - Permission Issue
 
Gang,

I have a Bold 9700 on T-Mobile. I installed Google Maps 4.0.1 and attempted to set the permissions. Upon submit I get an error, "The permissions were not set correctly. Please try again or set them manually"

If I try to set them manually, I do not have "allow" as an option for most items, I can only select deny, prompt, or deny. The blackberry is on a BES, but I am the BESAdmin, and my blackberry is on a completely non-restrictive IT Policy.

Has anyone else run into this? solved it?

John Clark 04-07-2010 08:21 PM

A while back there used to be issues with Google Maps and application control policies...if I recall it was due to whitelisting apps. I had a bluetooth keyboard application control policy that I was a member of in order to get the keystroke injection enabled for the app and it messed with the policies. Do you have anything like this?

kjo43 04-08-2010 12:33 AM

This seems to be going around, I have the problem myself and am on a BES with very loose policies - never had any problems with prior versions.

cybermud 04-08-2010 10:07 AM

No, nothing like this--in fact I am in a completely blank policy--All default. I will try refreshing to a new OS, then installing the app before I re-activate on the BES just to be certain its not a BES-related issue.

kjo43 04-08-2010 10:47 AM

Don't waste your time on it... I guess I'll be looking for an alternative option

4.0.1 wonxxx39;t start due to permissions - Google Mobile Help

ohad_129 04-08-2010 11:31 AM

anyone has that app in alx/cod or jad/jar or cod/jad please send it to me
thx in advance

cybermud 04-08-2010 11:48 AM

You should be able to download them from here:

Google Mobile - Enterprise

You were correct kjo43, it did not work. I was able to revert to the previous version which will work fine for the time being.

ohad_129 04-08-2010 12:37 PM

thx you find it already work great for me download 4.7 for os 5 uploaded by blackberry master control
thx you
eli

John Clark 04-08-2010 05:31 PM

I was able to get 4.0.1 working on my BB with no problem. I'm also on a BES.

snogger 04-09-2010 09:24 AM

Found that on my 9000 model upgrading to Google Maps 4.0.1 not only stopped Google Maps from working, but all Google Apps are having issues now.

"Downgrading" to 3.2.1 resolved my issue.. here were the links I found to "downgrade".. the 4.x is the OS of your Blackberry.

m.google.com/maps/download/binaries/L1/3.2.1/BlackBerry-42/GoogleMaps.jad
m.google.com/maps/download/binaries/L1/3.2.1/BlackBerry-43/GoogleMaps.jad
m.google.com/maps/download/binaries/L1/3.2.1/BlackBerry-46/GoogleMaps.jad
m.google.com/maps/download/binaries/L1/3.2.1/BlackBerry-47/GoogleMaps.jad

Trimix 04-10-2010 10:46 AM

Wirelessly posted (L'neuf trois)

I get 2 errors when I tried voice search on this latest version of Google Maps:

1) Phone signal is too weak (happened even when I had 3bars); or
2) Voice search can't connect.

Anybody else get these?

cybermud 04-13-2010 01:22 PM

Quote:

Originally Posted by John Clark (Post 1591814)
I was able to get 4.0.1 working on my BB with no problem. I'm also on a BES.


John Clark, just out of curiosity, do you know the version of your BES?

John Clark 04-13-2010 01:49 PM

I believe we're on 4.1.6 still.

grease 04-16-2010 01:42 PM

We have 2 BES servers, one is 4.1.6 which google maps works on (tour), and 5.0 which maps does not work on (also a tour). We have almost a default policy on the 5.0 server. Does anybody know what needs to be tweaked policy wise to make this work?

Nico57 04-22-2010 07:43 PM

I'm on a BES 4.1.7 with an old Pearl 8110, and GMM 4.0.2 is a no-go for me too.
Switched back to 3.2.1, works like a charm.

I guess the 4.0 branch is not ready for prime time yet.

irishbuddha 04-30-2010 09:52 AM

Same problem as everyone else - I can't set the Allow permission to allow the newest version of Google Maps to run. Being one of the Exchange and BES administrators, I can assure you that we did not set any policy that keeps a user from setting a Third Party permission to Allow. For the time being I am directing our users to completely remove 4.0 Google Maps and revert back to 3.2.1 Google Maps.

1) Switch your Browser to BlackBerry Browser as the default
Open browser - options - change Browser=BlackBerry Browser and Bowser Identification=BlackBerry
2) Enter this link in your phones browser: m.google.com/maps/download/maps.jad?dc=gorganic&ver=3.2.1
3) Once downloaded and installed, you will need to set the prompts to Allow/Never Ask Again


All times are GMT -5. The time now is 09:53 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.