BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-19-2010, 07:50 AM   #1 (permalink)
Thumbs Must Hurt
 
KeNNethX's Avatar
 
Join Date: Sep 2005
Location: Gainesville, Florida
Model: 9700
OS: 5.0.0.593
Carrier: T-Mobile
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't get Orb streaming to work on T-Mo 9700

Please Login to Remove!

I have a Bold 9700 on T-Mo and thought I would give Orb a try. I found some detailed instructions over at another Forum...the guy claimed to be on T-Mo and have a 9700. I can't get it to stream no matter what. Says error playing media. Anyone here able to stream Orb via their 9700 on T-Mo?
Offline  
Old 04-19-2010, 08:42 AM   #2 (permalink)
Thumbs Must Hurt
 
maliks's Avatar
 
Join Date: Jan 2008
Location: Houston,Tx
Model: 9700
Carrier: AT&T
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think you need re-installed Orb from your machine and install it i think it may help
__________________
Powerd BY Pakistan
Offline  
Old 04-19-2010, 08:45 AM   #3 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Quote:
Originally Posted by KeNNethX View Post
I have a Bold 9700 on T-Mo and thought I would give Orb a try. I found some detailed instructions over at another Forum...the guy claimed to be on T-Mo and have a 9700. I can't get it to stream no matter what. Says error playing media. Anyone here able to stream Orb via their 9700 on T-Mo?
Did you try to contact the person who posted the information on the "other forum"?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 04-19-2010, 08:50 AM   #4 (permalink)
Thumbs Must Hurt
 
maliks's Avatar
 
Join Date: Jan 2008
Location: Houston,Tx
Model: 9700
Carrier: AT&T
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think you need re-installed Orb from your machine and install it i think it may help
__________________
Powerd BY Pakistan
Offline  
Old 09-10-2010, 05:50 PM   #5 (permalink)
New Member
 
Join Date: Sep 2010
Model: 9700
PIN: N/A
Carrier: T-Mo
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has Anyone had any luck with this issue. I am having the exact same problem. I spoke to T-MO today and they said they don't have a port 554. The Real/3GP port would need to be set to 7070 or 8080, which I have done, but haven't had any luck getting the stream to work. If you can access orb on your PC, then your firewall settings are fine. I have read in a few places that some devices are only able to stream on 554. I haven't confirmed if that's the case for the 9700 if it is, then that's where the issue is.

Has anyone else run into this issue?
Offline  
Old 09-11-2010, 04:30 PM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default

I don't have a clue, exactly, but you it seems from what you are saying that it is a real player stream. Is that true? If so, I don't see how it could work on blackberry, and I'm surprised by someone saying they did it.
__________________
- Ira
Offline  
Old 09-12-2010, 06:29 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2009
Location: Montreal, Quebec (Canada)
Model: Q10
OS: 10.1.0.14
PIN: N/A
Carrier: Rogers Wireless
Posts: 229
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've never been able to get it to work on my Bold 9700 so I finally gave up.

I have since gotten Orb on my iPhone 3GS and use it on that. With my Bold 9700, I only use it to stream YouTube and SlingPlayer Mobile.
__________________
Rogers Wireless (BIS only data plan): Rogers Blackberry Q10 (white)

My Tech Blog
Offline  
Old 11-18-2010, 08:18 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Canada
Model: Bold
Carrier: Rogers
Posts: 91
Post Thanks: 0
Thanked 1 Time in 1 Post
Default Re: Can't get Orb streaming to work on T-Mo 9700

I had it working beautifully on my Bold 9000, but then Orb decided to stop supporting mgp streaming. Sigh
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.